<!doctype html> <!--[if lt IE 7]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Noto+Sans:400,700%7COpen+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" /><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><title>With Greenhouse Program, PepsiCo Hopes to Help Brands Sprout | NOSH</title><link rel="apple-touch-icon" sizes="180x180" href="/assets/favicon/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon//favicon-16x16.png"><link rel="manifest" href="/assets/favicon/site.webmanifest"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#ffffff"><meta name="msapplication-TileColor" content="#121212"><meta name="msapplication-TileImage" content="//d2azl42aua8mom.cloudfront.net/assets/courses/images/ms-icon-144x144.png"><link rel="pingback" href="https://www.nosh.com/xmlrpc.php"> <style>@font-face{font-family:"sw-icon-font";src:url("https://www.nosh.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.3.3");src:url("https://www.nosh.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.3.3#iefix") format("embedded-opentype"),url("https://www.nosh.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.3.3") format("woff"),
url("https://www.nosh.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.3.3") format("truetype"),url("https://www.nosh.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.3.3#1445203416") format("svg");font-weight:normal;font-style:normal}</style><link rel="canonical" href="https://www.nosh.com/news/2018/with-greenhouse-program-pepsico-hopes-to-help-brands-sprout" /><meta property="og:locale" content="en_US" /><meta property="og:title" content="With Greenhouse Program, PepsiCo Hopes to Help Brands Sprout | NOSH" /><meta property="og:description" content="Sometimes to see growth you need to add a little fertilizer. That’s the concept PepsiCo hopes to offer brands with the Nutrition Greenhouse. The soda and snack giant’s food and beverage accelerator yesterday announced the nine brands to join the program’s inaugural North American class. Each company will be given a $20,000 “no strings attached” grant and challenged to “demonstrate collaboration and measurable progress” in an “entrepreneurial fashion.”" /><meta property="og:url" content="https://www.nosh.com/news/2018/with-greenhouse-program-pepsico-hopes-to-help-brands-sprout" /><meta property="og:site_name" content="NOSH" /><meta property="article:tag" content="Accelerator" /><meta property="article:section" content="Headlines" /><meta property="article:published_time" content="2018-11-13T17:33:41-05:00" /><meta property="fb:app_id" content="1389707651344031" /><meta property="og:image" content="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/11/13173024/Pepsico_Twitter-Image.jpg"/><meta property="twitter:image" content="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/11/13173024/Pepsico_Twitter-Image.jpg"/><link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel='dns-prefetch' href='//d2azl42aua8mom.cloudfront.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="NOSH &raquo; Feed" href="https://www.nosh.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NOSH &raquo; Comments Feed" href="https://www.nosh.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NOSH &raquo; With Greenhouse Program, PepsiCo Hopes to Help Brands Sprout Comments Feed" href="https://www.nosh.com/news/2018/with-greenhouse-program-pepsico-hopes-to-help-brands-sprout/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nosh.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.nosh.com/wp-content/cache/min/1/1731194de94babfa42d34b20ee3ff096.css' type='text/css' media='all' / data-minify="1"><link rel='stylesheet' id='social_warfare-css'  href='https://www.nosh.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='custom-stylesheet-css'  href='//d2btcxja5g5zgs.cloudfront.net/bundles/projectnosh/application-2018.11.07-01.min.css' type='text/css' media='all' /> <script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js'></script> <script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js'></script> <script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/jwplayer/8.4.10/jwplayer.js'></script> <script type='text/javascript' src='//d2btcxja5g5zgs.cloudfront.net/bundles/projectnosh/application-2018.11.07-01.min.js'></script> <link rel='https://api.w.org/' href='https://www.nosh.com/wp-json/' /><link rel='shortlink' href='https://www.nosh.com/?p=116465' /><meta property="fb:app_id" content="1489097658076473"/><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.nosh.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>  <script src="//use.typekit.net/ywd7mye.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_NOSH");</script> <script type="text/javascript">GA_googleFetchAds();</script> </head><body class="post-template-default single single-post postid-116465 single-format-standard" data-js=""> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WMZV9L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WMZV9L');</script> <header class="header"><div class="page-wrapper"><div class="container-fluid"><div class="row"><div class="col-sm-12"><div class="open-menu"> <a class="circle-btn menu" href="#"><span>Open Menu</span></a></div><h1 class="logo"> <a href="https://www.nosh.com"> <span>NOSH Live</span><img class="logo-img" src="//d2btcxja5g5zgs.cloudfront.net/assets/images/logo-green-nosh.svg" alt="Nosh"></a></h1> <nav class="navbar"><ul id="menu-main-menu" class="main-nav"><li id="menu-item-35777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="/news"><span>News</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-86507" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/news"><span>All News</span></a><div class="menu-item-description">The full news feed and feature stories.</div></li><li id="menu-item-86390" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/food-wire"><span>Foodwire</span></a><div class="menu-item-description">Product press releases</div></li><li id="menu-item-89691" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">News from supplier &#038; services companies</div></li><li id="menu-item-86508" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit news or press releases</div></li></ul></div></div></li><li id="menu-item-35779" class="has-flydown has-drop-down more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="/events"><span>Events</span></a></li><li id="menu-item-86388" class="menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="/jobs"><span>Jobs</span></a><div class="drop-down drop-down-preview"><div class="drop-down-inner"> <a href="/jobs"><img src="//d2azl42aua8mom.cloudfront.net/assets/images/jobs_flydown_NOSH4.jpg" alt="Industry Job Board" width="184"></a><p>Food and beverage industry job board powered by NOSH / BevNET. Find qualified candidates today.</p><div class="drop-down-buttons"> <a href="/jobs">Job Listings</a> <a href="/jobs/postjoblisting">Post a Job</a></div></div></div></li><li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="/education"><span>Education</span></a><div class="drop-down drop-down-preview"><div class="drop-down-inner"> <a href="/education"><img src="//d2azl42aua8mom.cloudfront.net/assets/images/education_flydown_NOSH.jpg" alt="Industry Job Board" width="184"></a><p>NOSH Education is an on-demand, video-based learning tool designed for entrepreneurs and newcomers to the food and beverage industry.</p><div class="drop-down-buttons" style="margin-left: 0px; margin-right: 0px"> <a href="/education">Learn More</a> <a href="/education/tracks">Tracks</a></div></div></div></li><li id="menu-item-104883" class="menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.tasteradio.com"><span>Podcast</span></a><div class="drop-down drop-down-preview"><div class="drop-down-inner"> <a href="https://www.tasteradio.com" target="_blank"><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" alt="Taste Radio" width="184"></a><p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p><div class="drop-down-buttons"> <a href="https://www.tasteradio.com" target="_blank">Learn More</a> <a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2">iTunes</a></div></div></div></li><li id="menu-item-99155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="/marketplace"><span>Marketplace</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-103877" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/marketplace"><span>View Listings</span></a><div class="menu-item-description">Classified ads for the food &#038; beverage industry</div></li><li id="menu-item-103878" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/marketplace/postlisting"><span>Post a Listing</span></a><div class="menu-item-description">Reach our audience today</div></li></ul></div></div></li><li id="menu-item-103876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a><span>Databases</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-103879" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/brands"><span>Food Brands</span></a><div class="menu-item-description">Database of food brands and products</div></li><li id="menu-item-35836" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/supplierfinder"><span>Supplier Finder Database</span></a><div class="menu-item-description">Industry suppliers &#038; service providers</div></li></ul></div></div></li><li id="menu-item-99773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a><span>More</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-99774" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.projectnosh.com/natural-snack-guide/"><span>Natural Snack Guide</span></a><div class="menu-item-description">Our annual guide to &#8220;better-for-you&#8221; snacks</div></li><li id="menu-item-91493" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>BevNET&#8217;s Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li></ul></div></div></li></ul> </nav><div class="account-nav pull-right"> <a class="bevnet-logo" href="http://www.bevnet.com">BevNET</a><ul id="menu-header-social" class="social"><li id="menu-item-116068" class="has-flydown has-drop-down more-social social-item newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-116068"><a href="#">Newsletter</a></li><li id="menu-item-116067" class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-116067"><a href="https://business.facebook.com/noshdotcom/">Facebook</a></li><li id="menu-item-116069" class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-116069"><a href="https://twitter.com/noshdotcom">Twitter</a></li><li id="menu-item-35807" class="social-item instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/noshdotcom">Instagram</a></li><li id="menu-item-35804" class="social-item youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://www.youtube.com/noshdotcom">YouTube</a></li></ul><div class="user-menu"><div class="user-menu-item item-search"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div><div class="user-menu-item"><div class="account"> <a class="nav-icon-btn user-icon" href="/login">Login</a><div class="drop-down"><div class="drop-down-inner"><ul class="drop-down-list"><li><a href="/logout">Logout</a></li></ul></div></div></div></div></div></div></div></div></div></div><form class="search-form" action="/search-results" role="search"><div class="search-field icon search page-wrapper"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="text" placeholder="Search" value="" name="q" id="q" /></div></form> </header> <main class="main" id="main"><div class="page-wrapper"><div class="container-fluid"><div id="banner_top" class="row hidden-sm hidden-xs"><div class="col-md-12"><div class="banner"><div class="adslot" id="ad_ProjectNOSH_970x90" data-dfp="ProjectNOSH_970x90"data-sizes="[[728,90],[970,90],[970,250]]"></div></div></div></div><div class="row inner-page"><div class="col-md-9 col-content"><div class="row"><div class="col-lg-9 col-lg-push-3 col-md-12 col-md-push-0"><div class="content"><div id="post-116465" class="post"><div class="ad-container"></div> <header class="clearfix"> <nav class="breadcrumb hidden-xs hidden-sm"> <a class="breadcrumb-item" href="/">NOSH</a> <a href="https://www.nosh.com/news/headlines/" rel="category tag">Headlines</a> <a href="https://www.nosh.com/top-feature/" rel="category tag">Top Feature</a> <span class="breadcrumb-item active">With Greenhouse Program, PepsiCo Hopes to Help Brands Sprout</span> </nav><h1 class="post-title">With Greenhouse Program, PepsiCo Hopes to Help Brands Sprout</h1><div class="meta"><div class="meta-photo"> <img src="https://dg6qn11ynnp6a.cloudfront.net/headshots/85313878.carolheadshotupdate.jpg" alt="Carol Ortenberg"></div> <span class="meta-links"> <a href="https://www.nosh.com/author/cortenberg/" title="Posts by Carol Ortenberg" class="author url fn" rel="author">Carol Ortenberg</a> <time class="updated" datetime="2018-11-13" pubdate>Nov. 13, 2018 at 5:33 PM</time> </span></div><div class="post-share"><div class="post-share-item facebook"> <a onClick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=With Greenhouse Program, PepsiCo Hopes to Help Brands Sprout | NOSH&amp;p[url]=https://www.nosh.com/news/2018/with-greenhouse-program-pepsico-hopes-to-help-brands-sprout','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)" style="height: 20px; display: block"></a></div><div class="post-share-item twitter"> <iframe id="twitter-widget-0" scrolling="no" frameborder="0" allowtransparency="true" class="twitter-share-button twitter-share-button-rendered twitter-tweet-button" title="Twitter Tweet Button" src="https://platform.twitter.com/widgets/tweet_button.b7974b8ae7c1ae9cc22c4e8064c094ca.en.html#dnt=false&amp;id=twitter-widget-0&amp;lang=en&amp;original_referer=https://www.nosh.com/news/2018/with-greenhouse-program-pepsico-hopes-to-help-brands-sprout&amp;size=m&amp;text=With Greenhouse Program, PepsiCo Hopes to Help Brands Sprout | NOSH&amp;time=1507051908749&amp;type=share&amp;url=https://www.nosh.com/news/2018/with-greenhouse-program-pepsico-hopes-to-help-brands-sprout&amp;via=nosh" style="position: static; visibility: visible; width: 60px; height: 20px;" data-url="https://www.nosh.com/news/2018/with-greenhouse-program-pepsico-hopes-to-help-brands-sprout"></iframe> <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script> </div><div class="post-share-item reddit"> <script type="text/javascript">reddit_title=decodeURIComponent('With Greenhouse Program, PepsiCo Hopes to Help Brands Sprout | NOSH')</script> <script type="text/javascript" src="//www.redditstatic.com/button/button1.js?url=https://www.nosh.com/news/2018/with-greenhouse-program-pepsico-hopes-to-help-brands-sprout&amp;newwindow=1"></script> </div><div class="post-share-item linkedIn"> <a style="display: block; width: 32px; height: 26px;" href="javascript:void(0)" onclick="window.open( 'http://www.linkedin.com/shareArticle?mini=true&url=https://www.nosh.com/news/2018/with-greenhouse-program-pepsico-hopes-to-help-brands-sprout', 'sharer', 'toolbar=0, status=0, width=626, height=436');return false;" title="Linkedin"> </a></div></div></header><ul class="tag-cloud"><li class="tag-cloud-item"><a href="https://www.nosh.com/tag/accelerator/" rel="tag">Accelerator</a></li></ul><div class="post-content-wrap"><p><img class="aligncenter size-full wp-image-116467" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/11/13173021/Pepsico_Full-Width_2.jpg" alt="" width="700" height="296" data-lazy-srcset="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/11/13173021/Pepsico_Full-Width_2.jpg 700w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/11/13173021/Pepsico_Full-Width_2-300x127.jpg 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" /><noscript><img class="aligncenter size-full wp-image-116467" src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/11/13173021/Pepsico_Full-Width_2.jpg" alt="" width="700" height="296" srcset="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/11/13173021/Pepsico_Full-Width_2.jpg 700w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/11/13173021/Pepsico_Full-Width_2-300x127.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript>Sometimes to see growth you need to add a little fertilizer.</p><p>That’s the concept PepsiCo hopes to offer brands with the Nutrition Greenhouse. The soda and snack giant’s food and beverage accelerator, already launched in Europe, yesterday announced the nine brands to join the program’s inaugural North American class.</p><div class="banner visible-xs"><div class="adslot" id="ad_ProjectNOSH_300x250" data-dfp="ProjectNOSH_300x250"data-sizes="[[300,250],[300,600]]"></div></div><p>The group includes: puffed lily seed brand Bohana, kid’s drink Hapi, plant-based functional beverage companies Remedy Organics and Torii Labs, bean-based baked goods brand Rule Breaker Snacks, plant-based seafood alternative Sophie’s Kitchen, supplement company Too Fit, breakfast and snack brand Wildway and meal solution YoFiit.</p><p>The companies, which all have less than $5 million in revenue, will participate in a six-month program during which they will receive mentorship from individuals in various PepsiCo divisions including The Hive (Pepsi’s new division for emerging brands), the Frito-Lay snacks team, PepsiCo Ventures Group, R&amp;D and procurement. Each company will be given a $20,000 “no strings attached” grant and challenged to “demonstrate collaboration and measurable progress” in an “entrepreneurial fashion.”</p><p>Whichever company shows the most progress, highest level of collaboration and most effective use of the grant will be declared the winner and receive a $100,000 prize in April 2019.</p><p>Daniel Grubbs, Managing Director of the PepsiCo Ventures Group, told NOSH that selecting the companies came down to both product and mission.</p><p>“We were open to the idea of companies that are across the food and beverage spectrum,” Grubbs said. “But all are delivering to the consumer their perspective on clean, healthy, nutrition and wellness products &#8212; but with a real commitment to how they are building their businesses.”</p><p>Grubbs said he expects both PepsiCo and the participating brands to benefit from the program. PepsiCo, he said, will be exposed to emerging brands that are using forward thinking ingredients, platforms, flavors and delivery mechanisms. Some of these may be areas PepsiCo would like to explore for its own products, but many will be outside the scope of what the company may consider.</p><p>“For us, open innovation is just that &#8212; [open]. It’s not always just about how does that translate into products that we end up developing ourselves,” Grubbs said. “It’s not about how do we learn and then go innovate in that same space. It can be much more of a collaborative setting.”</p><p>In turn, the brands will be exposed to individuals with experience scaling major brands and expertise ranging from supply chain optimization to production assistance to consumers communications.</p><p>PepsiCo’s ability to provide substantive value will be key in attracting and maintaining the Nutrition Greenhouse, particularly as competition between accelerator program from major brands is tight. In the last several years, Chobani, Land O’Lakes, Chipotle, Nestle, Cargill and Agropur have all launched their own or partnered with existing accelerators.</p><p>At the same time, others have shifted away from the model. AccelFoods pivoted away from an accelerator to a straight investment fund in 2016, while former accelerator The Food Nest transitioned to simply offering kitchen space before even accepting its first class.</p><p>Two of the brands selected for the Greenhouse program &#8212; Remedy Organics and Wildway &#8212; were part of the Chobani accelerator earlier this year.</p><p>Grubbs told NOSH that while he knows that there are many ways businesses can receive strategic assistance, PepsiCo does offer brands a unique opportunity. He noted that given its array of brands &#8212; both big and small &#8212; the company can teach brands both how to scale as well as how to eventually grow their audience to appeal to a broader base of consumers.</p><p>Of course there’s also the fact participation could lead to further capitalization or, eventually, acquisition. The winning company agrees to give Pepsi an “exclusive” period of six months after the program where they cannot enter into a partnership or accept investment from other major strategic food companies. So while not guaranteed, Grubbs told NOSH that the Greenhouse program could serve as the first step in a larger relationship.</p><p>“It’s an opportunity for them to really refine and optimize their approach to then really drive that acceleration,” Grubbs said, “which could lead down the road to potential continued interest from a PepsiCo perspective whether its through investment or acquisition down the road.”</p><div class="swp-content-locator"></div></div><div class="post-tagged-companies"><div class="row"><div class="col-sm-12"><h3 class="sub-title">Tagged Brands (3)</h3></div><div class="col-sm-6 hidden-xs"><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/wildway"><img src="https://projectnosh-images.s3.amazonaws.com/logos/3831116.7111.625652550879394.1365251756110164059.n.jpg" alt="with-greenhouse-program-pepsico-hopes-to-help-brands-sprout" /></a><div class="company-name-content"><h6><a href="/brands/wildway">Wildway</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.wildwayoflife.com/" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/wildwaygranola" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/wildwayoflife" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/wildway">Learn More</a></li></ul></div></div><div class="col-sm-6 hidden-xs"><div class="post-tagged-companies-item"><div class="tagged-company-name"><div class="company-name-content"><h6><a href="/brands/bohana-life">Bohana Life</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://bohanalife.com/" title="Website"><i class="fa fa-link"></i>Website</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/bohana-life">Learn More</a></li></ul></div></div><div class="col-sm-6 hidden-xs"><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/pure-genius"><img src="https://projectnosh-images.s3.amazonaws.com/logos/749783948.11849048.112295349119629.1164508676.a.jpg" alt="with-greenhouse-program-pepsico-hopes-to-help-brands-sprout" /></a><div class="company-name-content"><h6><a href="/brands/pure-genius">Rule Breaker</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://puregeniusprovisions.com/" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/puregeniusprovisions/" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/@EnjoyPureGenius" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/pure-genius">Learn More</a></li></ul></div></div><div class="col-xs-12 hidden-sm hidden-md hidden-lg"><div class="companies-slider"><div class="flexslider" data-item-per-row="1"><ul class="slides"><li><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/wildway"><img src="https://projectnosh-images.s3.amazonaws.com/logos/3831116.7111.625652550879394.1365251756110164059.n.jpg" alt="with-greenhouse-program-pepsico-hopes-to-help-brands-sprout" /></a><div class="company-name-content"><h6><a href="/brands/wildway">Wildway</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.wildwayoflife.com/" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/wildwaygranola" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/wildwayoflife" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/wildway">Learn More</a></li></ul></div></li><li><div class="post-tagged-companies-item"><div class="tagged-company-name"><div class="company-name-content"><h6><a href="/brands/bohana-life">Bohana Life</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://bohanalife.com/" title="Website"><i class="fa fa-link"></i>Website</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/bohana-life">Learn More</a></li></ul></div></li><li><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/pure-genius"><img src="https://projectnosh-images.s3.amazonaws.com/logos/749783948.11849048.112295349119629.1164508676.a.jpg" alt="with-greenhouse-program-pepsico-hopes-to-help-brands-sprout" /></a><div class="company-name-content"><h6><a href="/brands/pure-genius">Rule Breaker</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://puregeniusprovisions.com/" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/puregeniusprovisions/" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/@EnjoyPureGenius" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/pure-genius">Learn More</a></li></ul></div></li></ul></div></div></div></div></div><div class="post-comments"><h3 class="sub-title">Reader Comments</h3><a name="fb_comments"></a><div class="fb-comments" data-href="https://www.nosh.com/news/2018/with-greenhouse-program-pepsico-hopes-to-help-brands-sprout" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div></div></div><div class="col-lg-3 col-lg-pull-9 col-md-12 col-md-pull-0"><div class="post-aside"><div class="aside-block"><h3 class="sub-title">Top news</h3><ul class="media-list"><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/11/13173018/Pepsico_970-150x150.jpg" height="60" width="60" alt="With Greenhouse Program, PepsiCo Hopes to Help Brands Sprout"></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2018/with-greenhouse-program-pepsico-hopes-to-help-brands-sprout">With Greenhouse Program, PepsiCo Hopes to Help Brands Sprout</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/11/13155930/NLwinter18_bootcamp_970-150x150.jpg" height="60" width="60" alt="Boot Camp: Education for Early-Stage Food Brands at NOSH Live on Nov. 28"></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/events/noshlivewinter18/boot-camp-education-for-early-stage-food-brands-at-nosh-live-on-nov-29">Boot Camp: Education for Early-Stage Food Brands at NOSH Live</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/11/12184126/Daily-Harvest_970-150x150.jpg" height="60" width="60" alt="Daily Harvest “Experiments” with New Products and Retail Concept"></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2018/daily-harvest-experiments-with-new-products-and-retail-concept">Daily Harvest “Experiments” with New Products and Retail Concept</a></h5></div></div></li><li class="media-list-item"><div class="post-type-label">SPONSORED POST</div><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/10/05171837/IMG_1323-150x150.jpg" height="60" width="60" alt="NOSH Live Draws Hundreds of Natural Food Industry Leaders"></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/events/noshlivewinter18/registered-attendee-list">NOSH Live Draws Hundreds of Natural Food Industry Leaders</a></h5></div></div></li></ul><ul class="list-links"><li><a href="/news">All News</a></li><li><a href="/submit/news">Submit News</a></li></ul></div><div class="aside-block"><h3 class="sub-title">Marketplace</h3><ul class="media-list"><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="https://placeholdit.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Brewery&w=100&h=100&txttrack=0" alt="Full Production, Turn Key, Profitable,  Brewery For Sale" /></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/marketplace/Full-Production-Turn-Key-Profitable--Brewery-For-Sale">Full Production, Turn Key, Profitable,  Brewery...</a></h5></div></div></li></ul><ul class="list-links"><li><a href="https://www.nosh.com/marketplace/postlisting">Post Listing</a></li><li><a href="https://www.nosh.com/marketplace">All Listings</a></li></ul></div><div class="aside-block"><h3 class="sub-title">Featured Jobs</h3><ul class="media-list"><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/34402575.black.logo.no.background.3x.png" alt="SF East Bay Sales Rep - Federation Brewing" /></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/28375-SF-East-Bay-Sales-Rep-Federation-Brewing">SF East Bay Sales Rep - Federation Brewing</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/113650461.javaup.red.copy.png" alt="Digital Marketing and Social Media Manager - Coffee Snacks, Inc" /></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/28371-Digital-Marketing-and-Social-Media-Manager-Coffee-Snacks-Inc">Digital Marketing and Social Media Manager - Co...</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/389252622.logo.shamrock.foods.company.jpg" alt="Director National Sales  - Shamrock Foods Company" /></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/28340-Director-National-Sales--Shamrock-Foods-Company">Director National Sales  - Shamrock Foods Company</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/735516130.logo.shamrock.farms.jpg" alt="Sales Specialist  - Shamrock Foods Company" /></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/28337-Sales-Specialist--Shamrock-Foods-Company">Sales Specialist  - Shamrock Foods Company</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/836241254.logo.shamrock.farms.jpg" alt="Account Manager - Dairy  - Shamrock Foods Company" /></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/28336-Account-Manager--Dairy--Shamrock-Foods-Company">Account Manager - Dairy  - Shamrock Foods Company</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/36705333.logo.shamrock.farms.jpg" alt="Key Account Manager - Dairy  - Shamrock Foods Company" /></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/28335-Key-Account-Manager--Dairy--Shamrock-Foods-Company">Key Account Manager - Dairy  - Shamrock Foods C...</a></h5></div></div></li></ul><ul class="list-links"><li><a href="https://www.nosh.com/jobs/postjoblisting">Post Job</a></li><li><a href="https://www.nosh.com/jobs">All Jobs</a></li></ul></div><div class="aside-block"><h3 class="sub-title">Additional news</h3><ul class="media-list"><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/11/09174912/RaleysLowSugar_970-150x150.jpg" height="60" width="60" alt="The Checkout: Was There a “Whole Foods Effect” in the Midterms, Raley’s Reimagines the Cereal Aisle"></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2018/the-checkout-was-there-a-whole-foods-effect-in-the-midterms-raleys-reimagines-the-cereal-aisle">The Checkout: Was There a “Whole Foods Effect” in the Midterms, Raley’s Reimagines the Cereal Aisle</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/11/08174732/CultureRepublick_970-150x150.jpg" height="60" width="60" alt="With Culture Republick, Unilever Aims to Stay the Market Leader in Ice Cream"></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2018/with-culture-republick-unilever-aims-to-stay-the-market-leader-in-ice-cream">With Culture Republick, Unilever Aims to Stay the Market Leader in Ice Cream</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/11/07132804/NOSH_Elevator-Talk_Serenity-Kids_970-150x150.jpg" height="60" width="60" alt="Elevator Talk: Serenity Kids Brings Paleo-Inspired Baby Food to Market"></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2018/elevator-talk-serenity-kids-brings-paleo-inspired-baby-food-to-market">Elevator Talk: Serenity Kids Brings Paleo-Inspired Baby Food to Market</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2018/11/07122157/Cannabis-Forum_970-1-150x150.jpg" height="60" width="60" alt="Cannabis Forum for Food and Beverage: Agenda Announced"></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.bevnet.com/news/events/cannabisforumwinter18/cannabis-forum-for-food-and-beverage-agenda-announced">Cannabis Forum for Food and Beverage: Agenda Announced</a></h5></div></div></li></ul><ul class="list-links"><li><a href="https://www.nosh.com">See All News</a></li></ul></div></div></div></div></div><aside class="col-md-3 col-aside"><div class="aside-block"> <a href="https://www.nosh.com/jobs" class="pull-right aside-block-link">View All Jobs </a><h3 class="sub-title">Jobs</h3><ul class="media-list"><li class="media-list-item"><h5 class="media-list-title"><a href="/jobs/28375-SF-East-Bay-Sales-Rep-Federation-Brewing">SF East Bay Sales Rep - Federation Brewing</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="/jobs/28374-Region-Sales-Manager--Tates-Bake-Shop">Region Sales Manager  - Tate's Bake Shop</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="/jobs/28372-Regional-Manager-AnheuserBusch">Regional Manager - Anheuser-Busch</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="/jobs/28371-Digital-Marketing-and-Social-Media-Manager-Coffee-Snacks-Inc">Digital Marketing and Social Media Manager - Coffee Snacks, Inc</a></h5></li></ul> <a class="main-btn main-btn-transparent" href="https://www.nosh.com/jobs/PostJobListing">Post Job</a></div> <a href="/newsletter" class="btn btn-block btn-orange"> <span class="btn-icon"></span> <span class="separator"></span> <span>Subscribe to Our Daily Newsletter</span> </a><div class="banner hidden-xs"><div class="adslot" id="ad_ProjectNOSH_300x600" data-dfp="ProjectNOSH_300x600"data-sizes="[[300,250],[300,600]]"></div></div><div class="aside-block b-tab"> <a href="/news" class="pull-right aside-block-link">All News</a><h3 class="sub-title">Recent Articles</h3><div class="tag-nav"><ul class="sub-nav hidden-xs hidden-sm"><li class="sub-nav-item"> <a class="sub-nav-link b-tab-link active" href="#news-featured">Features</a></li><li class="sub-nav-item"> <a class="sub-nav-link b-tab-link" href="#news-food">Food Wire</a></li><li class="sub-nav-item"> <a class="sub-nav-link b-tab-link" href="#news-supplier">Supplier News</a></li></ul><div class="sub-nav-mobile hidden-md hidden-lg"><div class="label-nav">View</div><div class="btn-group"> <button type="button" class="btn btn-default dropdown-toggle b-tab-link-button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Features</button><ul class="dropdown-menu"><li><a class="b-tab-link active" href="#news-featured">Features</a></li><li><a class="b-tab-link" href="#news-food">Food Wire</a></li><li><a class="b-tab-link" href="#news-supplier">Supplier News</a></li></ul></div></div></div><ul id="news-featured" class="media-list b-tab-content active"><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2018/with-greenhouse-program-pepsico-hopes-to-help-brands-sprout">With Greenhouse Program, PepsiCo Hopes to Help Brands Sprout</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2018/daily-harvest-experiments-with-new-products-and-retail-concept">Daily Harvest “Experiments” with New Products and Retail Concept</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2018/the-checkout-was-there-a-whole-foods-effect-in-the-midterms-raleys-reimagines-the-cereal-aisle">The Checkout: Was There a “Whole Foods Effect” in the Midterms, Raley’s Reimagines the Cereal Aisle</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2018/with-culture-republick-unilever-aims-to-stay-the-market-leader-in-ice-cream">With Culture Republick, Unilever Aims to Stay the Market Leader in Ice Cream</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2018/elevator-talk-serenity-kids-brings-paleo-inspired-baby-food-to-market">Elevator Talk: Serenity Kids Brings Paleo-Inspired Baby Food to Market</a></h5></li></ul><ul id="news-food" class="media-list b-tab-content"><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/food-wire/2018/unique-pretzel-bakery-releases-original-sourdough-craft-beer-pretzel/">Unique Pretzel Bakery Releases Original Sourdough Craft Beer Pretzel</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/food-wire/2018/the-natural-products-consulting-institute-announces-comprehensive-seminar/">The Natural Products Consulting Institute Announces Comprehensive Seminar</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/food-wire/2018/rubicon-bakers-launches-new-peppermint-fudge-cake-for-the-holidays/">Rubicon Bakers Launches New Peppermint Fudge Cake for the Holidays</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/food-wire/2018/b-o-s-s-food-energy-bars-now-non-gmo-project-verified/">B.O.S.S. Food Energy Bars Now Non-GMO Project Verified</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/food-wire/2018/stryve-biltong-launches-first-ever-trail-mix-with-beef-biltong/">Stryve Biltong Launches First-Ever Trail Mix with Beef Biltong</a></h5></li></ul><ul id="news-supplier" class="media-list b-tab-content"><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/supplier-news/2018/rangeme-launches-industry-insights-feature/">RangeMe Launches Industry Insights Feature</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/supplier-news/2018/tic-gums-adds-non-gmo-project-verified-portfolio/">TIC Gums Adds to Non-GMO Project Verified Portfolio</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/supplier-news/2018/terra-ingredients-unveil-proprietary-microbial-reduction-technology-expo-east/">Terra Ingredients to Unveil Proprietary Microbial Reduction Technology at Expo East</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/supplier-news/2018/gluten-intolerance-group-adds-scs-global-services-accredited-certifier-gluten-free-certification-organization/">Gluten Intolerance Group Adds SCS Global Services as Accredited Certifier for Gluten-Free Certification Organization</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/supplier-news/2018/us-fda-issues-gras-no-objection-letter-parabels-lentein/">US FDA Issues GRAS No Objection Letter for Parabel&#8217;s LENTEIN</a></h5></li></ul> <a href="/submit/news" class="main-btn main-btn-transparent">Submit News</a></div><div class="aside-block aside-block-events"><h3 class="sub-title">Events</h3><ul class="media-list"><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <a href="http://www.nosh.com/events/noshlivewinter18"><img src="//site-images.s3.amazonaws.com/events/434009946.nlwinter2018.thumbnail.jpg" width="80" alt="NOSH Live Winter 2018" /></a></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="http://www.nosh.com/events/noshlivewinter18">NOSH Live Winter 2018</a></h5><p class="media-list-text">Santa Monica, CA / <time datetime="2018-11-29-">Nov. 29+30, 2018</time><br><a class="aside-block-link" href="https://app.nosh.com/Event/noshlivewinter18/Register">Register Now >></a></p></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <a href="https://www.bevnet.com/events/cannabisforumwinter18"><img src="//site-images.s3.amazonaws.com/events/418540871.cannabisforum.970.jpg" width="80" alt="Cannabis Forum for Food and Beverage" /></a></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.bevnet.com/events/cannabisforumwinter18">Cannabis Forum for Food and Beverage</a></h5><p class="media-list-text">Santa Monica, CA / <time datetime="2018-12-01-">December 1, 2018</time><br><a class="aside-block-link" href="https://app.bevnet.com/event/cannabisforumwinter18/register">Register Now >></a></p></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <a href="http://www.nosh.com/events/noshlivesummer19"><img src="//site-images.s3.amazonaws.com/events/588896369.noshlive.nyc2019.thumbnail-f.jpg" width="80" alt="NOSH Live Summer 2019" /></a></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="http://www.nosh.com/events/noshlivesummer19">NOSH Live Summer 2019</a></h5><p class="media-list-text">New York, NY / <time datetime="2019-06-10-">June 10+11, 2019</time><br><a class="aside-block-link" href="https://app.nosh.com/Event/noshlivesummer19/Register">Early Registration Open >></a></p></div></div></li></ul></div> </aside></div></div></div> </main><footer class="footer"><div class="footer-links"><div class="page-wrapper"><div class="container-fluid"><div class="row"><div class="col-sm-9 col-content"><div class="row"> <nav class="col-nav col-sm-3"><h6 class="nav-title hidden-sm hidden-md hidden-lg">Contact</h6><ul id="menu-footer-helpful-links" class="nav"><li id="menu-item-35790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35790"><a href="/about">About Us</a></li><li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="/about/contact">Contact Us</a></li><li id="menu-item-35793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35793"><a href="/advertise">Advertise/Sponsor</a></li></ul> </nav> <nav class="col-nav col-sm-3"><h6 class="nav-title hidden-sm hidden-md hidden-lg">Resources</h6><ul id="menu-footer-resources" class="nav"><li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="http://www.bevnet.com">BevNET.com</a></li><li id="menu-item-104755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104755"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li><li id="menu-item-104754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104754"><a href="https://www.projectnosh.com/jobs">Food Industry Jobs</a></li><li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="http://www.bevnet.com/jobs">Beverage Industry Jobs</a></li><li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="http://www.brewbound.com">Brewbound</a></li><li id="menu-item-86509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86509"><a href="http://www.brewbound.com/jobs">Craft Beer Jobs</a></li></ul> </nav> <nav class="col-nav col-sm-3"><h6 class="nav-title hidden-sm hidden-md hidden-lg">Navigate</h6><ul id="menu-footer-navigate" class="nav"><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="/news">News</a></li><li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="/events">Events</a></li><li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="/jobs">Jobs</a></li><li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="/education">Education</a></li><li id="menu-item-86510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86510"><a href="/supplierfinder">Supplier Finder</a></li></ul> </nav></div></div><div class="col-sm-3 col-aside"><div class="footer-logo">Nosh</div><div class="footer-social-links"><ul id="menu-footer-connect" class="nav"><li id="menu-item-35794" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/noshdotcom">Facebook</a></li><li id="menu-item-35795" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/noshdotcom">Twitter</a></li><li id="menu-item-35797" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/noshdotcom">Instagram</a></li><li id="menu-item-116326" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-116326"><a href="http://www.youtube.com/noshdotcom">Youtube</a></li></ul></div></div></div></div></div></div><div class="footer-copyright"><div class="page-wrapper"><div class="container-fluid"><div class="row"><div class="col-sm-12">All rights reserved (<a href="https://www.nosh.com/terms-useprivacy-policy/">Terms / Privacy Policy</a>) &copy; 2015 - 2018 Published by BevNET.com, Inc.</div></div></div></div></div> </footer> <!--[if lt IE 8]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <script type='text/javascript'>/*  */
var pps_options_object = {"scroll_up":""};
/*  */</script> <script type='text/javascript' src='https://www.nosh.com/wp-content/plugins/paged-post-slider/paged-post.js'></script> <script type='text/javascript' src='https://www.nosh.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script> <script type='text/javascript' src='https://www.nosh.com/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://www.nosh.com/wp-includes/js/wp-embed.min.js'></script> <script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1489097658076473&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="body_bottom"><div class="ad ad-mobile-bottom visible-xs"><div class="adslot" id="ad_ProjectNOSH_Mobile_320x50" data-dfp="ProjectNOSH_Mobile_320x50" style="width: 320px; height: 50px;"></div></div><div class="header-flydown flydown-events drop-down drop-down-preview"><div class="drop-down-inner"><div class="event-item"> <figure class="ill"> <a href="http://www.nosh.com/events/noshlivewinter18"><img src="//site-images.s3.amazonaws.com/events/434009946.nlwinter2018.thumbnail.jpg" width="212" alt="NOSH Live Winter 2018"></a> </figure><div class="description"><div class="description-title"><a href="http://www.nosh.com/events/noshlivewinter18">NOSH Live Winter 2018</a></div><p>Santa Monica, CA / Nov. 29+30, 2018</p> <a href="https://app.nosh.com/Event/noshlivewinter18/Register">Register Now</a></div></div><div class="event-item"> <figure class="ill"> <a href="https://www.bevnet.com/events/cannabisforumwinter18"><img src="//site-images.s3.amazonaws.com/events/418540871.cannabisforum.970.jpg" width="212" alt="Cannabis Forum for Food and Beverage"></a> </figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumwinter18">Cannabis Forum for Food and Beverage</a></div><p>Santa Monica, CA / December 1, 2018</p> <a href="https://app.bevnet.com/event/cannabisforumwinter18/register">Register Now</a></div></div><div class="event-item"> <figure class="ill"> <a href="http://www.nosh.com/events/noshlivesummer19"><img src="//site-images.s3.amazonaws.com/events/588896369.noshlive.nyc2019.thumbnail-f.jpg" width="212" alt="NOSH Live Summer 2019"></a> </figure><div class="description"><div class="description-title"><a href="http://www.nosh.com/events/noshlivesummer19">NOSH Live Summer 2019</a></div><p>New York, NY / June 10+11, 2019</p> <a href="https://app.nosh.com/Event/noshlivesummer19/Register">Early Registration Open</a></div></div><div class="drop-down-buttons"> <a href="https://www.nosh.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.nosh.com/events/pastevents">Past Events</a></div></div></div><div class="header-flydown flydown-social drop-down drop-down-preview"><div class="drop-down-inner"><h4 class="newsletter-title">Free E-Newsletters:</h4><form class="newsletter-ajax" action=""><div class="checkbox"> <input type="checkbox" id="checkbox-1" name="BevNETNewsletter" value="true" checked=""> <label for="checkbox-1"><strong>NOSH</strong></label></div><div class="checkbox"> <input type="checkbox" id="checkbox-2" name="FBUNewsletter" value="true" checked=""> <label for="checkbox-2"><strong>BevNET Daily</strong></label></div><div class="checkbox"> <input type="checkbox" id="checkbox-3" name="BrewboundNewsletter" value="true"> <label for="checkbox-3"><strong>Brewbound.com</strong></label></div> <input type="email" placeholder="Your email address" name="Email"> <input type="submit" class="btn btn-success" value="Sign Up"></form></div></div></div></body></html>
<!-- Cached page for great performance - Debug: cached@1542151414 -->