﻿<!doctype html> <!--[if lt IE 7]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><title>Beyond RX, Rahal Talks Investing &amp; Next Steps | NOSH</title><link rel="apple-touch-icon" sizes="180x180" href="/assets/favicon/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon//favicon-16x16.png"><link rel="manifest" href="/assets/favicon/site.webmanifest"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#ffffff"><meta name="msapplication-TileColor" content="#121212"><meta name="msapplication-TileImage" content="//d2azl42aua8mom.cloudfront.net/assets/courses/images/ms-icon-144x144.png"><link rel="pingback" href="https://www.nosh.com/xmlrpc.php"> <style>@font-face{font-family:"sw-icon-font";src:url(https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Beyond RX, Rahal Talks Investing &amp; Next Steps | NOSH" /><meta property="og:description" content="What happens after you achieve the goal you’ve spent years chasing? In 2017 Peter Rahal sold his protein bar brand RXBAR. In 2019 he stepped down as CEO to be an advisor to the company and focus on his own projects. Now he’s busy investing in brands under his firm Litani and figuring out what his next play should be." /><meta property="og:url" content="https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps" /><meta property="og:site_name" content="NOSH" /><meta property="article:publisher" content="https://www.facebook.com/noshdotcom" /><meta property="article:section" content="Headlines" /><meta property="article:published_time" content="2020-01-13T22:43:41+00:00" /><meta property="article:modified_time" content="2020-01-13T23:01:49+00:00" /><meta property="og:updated_time" content="2020-01-13T23:01:49+00:00" /><meta property="fb:app_id" content="1489097658076473" /><meta property="og:image" content="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13174301/bevnet_Peter-Rahal_Litanti_opengraph_new-1.jpg"/><meta property="twitter:image" content="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13174301/bevnet_Peter-Rahal_Litanti_opengraph_new-1.jpg"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nosh.com/#organization","name":"","url":"https://www.nosh.com/","sameAs":["https://www.facebook.com/noshdotcom","http://instagram.com/noshdotcom","https://www.linkedin.com/grp/home?gid=6927229","https://www.youtube.com/channel/UChMFLO5R71KL0Vuj2Fa6h1A","https://twitter.com/NOSHdotcom"]},{"@type":"WebSite","@id":"https://www.nosh.com/#website","url":"https://www.nosh.com/","name":"NOSH","publisher":{"@id":"https://www.nosh.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.nosh.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps#webpage","url":"https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps","inLanguage":"en-US","name":"Beyond RX, Rahal Talks Investing &amp; Next Steps | NOSH","isPartOf":{"@id":"https://www.nosh.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps#primaryimage","url":"https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13174453/bevnet_Peter-Rahal_Litanti_thumbnail_new.jpg","width":970,"height":970},"primaryImageOfPage":{"@id":"https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps#primaryimage"},"datePublished":"2020-01-13T22:43:41+00:00","dateModified":"2020-01-13T23:01:49+00:00"},{"@type":"NewsArticle","@id":"https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps#article","isPartOf":{"@id":"https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps#webpage"},"author":{"@id":"https://www.nosh.com/author/cortenberg/#author","name":"Carol Ortenberg"},"publisher":{"@id":"https://www.nosh.com/#organization"},"headline":"Beyond RX, Rahal Talks Investing &#038; Next Steps","datePublished":"2020-01-13T22:43:41+00:00","dateModified":"2020-01-13T23:01:49+00:00","commentCount":0,"mainEntityOfPage":"https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps#webpage","image":{"@id":"https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps#primaryimage"},"articleSection":"Headlines,Top Feature","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.nosh.com#organization"}},{"@type":"Person","@id":"https://www.nosh.com/author/cortenberg/#author","name":"Carol Ortenberg","image":{"@type":"ImageObject","@id":"https://www.nosh.com/#personlogo","url":"https://secure.gravatar.com/avatar/6818e0c94bd76261f167b47ce1d09d9b?s=96&d=mm&r=g","caption":"Carol Ortenberg"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//d2azl42aua8mom.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="NOSH &raquo; Feed" href="https://www.nosh.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NOSH &raquo; Comments Feed" href="https://www.nosh.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NOSH &raquo; Beyond RX, Rahal Talks Investing &#038; Next Steps Comments Feed" href="https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d2azl42aua8mom.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='social-warfare-block-css-css'  href='https://d2azl42aua8mom.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build-cc5c8e38b7d171fb3c4fa186f70fe5f5.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://d2azl42aua8mom.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpt-twitter-feed-css'  href='https://d2azl42aua8mom.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/wp-to-twitter/css/twitter-feed-829a03964423ade566e414d1ba09fa85.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='custom-stylesheet-css'  href='https://d2azl42aua8mom.cloudfront.net/bundles/nosh/application.2019.12.04-05.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js'></script> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js'></script> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/jwplayer/8.4.0/jwplayer.js'></script> <script type='text/javascript' src='https://d2azl42aua8mom.cloudfront.net/bundles/nosh/application.2019.12.04-05.min.js'></script> <link rel='https://api.w.org/' href='https://www.nosh.com/wp-json/' /><link rel='shortlink' href='https://www.nosh.com/?p=130997' /><meta property="fb:app_id" content="1489097658076473"/><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>  <script src="//use.typekit.net/ywd7mye.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_NOSH");</script> <script type="text/javascript">GA_googleFetchAds();</script>  <!--[if IE 9]><link rel="stylesheet" href="/assets/css/application-ie9-1.css"><link rel="stylesheet" href="/assets/css/application-ie9-2.css"><link rel="stylesheet" href="/assets/css/application-ie9-3.css"><link rel="stylesheet" href="/assets/css/application-ie9-4.css"><link rel="stylesheet" href="/assets/css/application-ie9-5.css"> <![endif]--></head><body class="post-template-default single single-post postid-130997 single-format-standard" data-js=""><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" rel="stylesheet"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WMZV9L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WMZV9L');</script> <header class="header"><div class="page-wrapper"><div class="container-fluid"><div class="row"><div class="col-sm-12"><div class="open-menu"> <a class="circle-btn menu" href="#"><span>Open Menu</span></a></div><h1 class="logo"> <a href="https://www.nosh.com"> <span>NOSH Live</span><img class="logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Nosh" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/images/logo-green-nosh.svg"><noscript><img class="logo-img" src="//d2btcxja5g5zgs.cloudfront.net/assets/images/logo-green-nosh.svg" alt="Nosh"></noscript></a></h1><nav class="navbar"><ul id="menu-main-menu" class="main-nav"><li id="menu-item-35777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="/news"><span>News</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-86507" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/news"><span>All News</span></a><div class="menu-item-description">The full news feed and feature stories.</div></li><li id="menu-item-86390" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/food-wire"><span>Foodwire</span></a><div class="menu-item-description">Product press releases</div></li><li id="menu-item-122741" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/video"><span>Videos</span></a><div class="menu-item-description">Video coverage and interviews</div></li><li id="menu-item-89691" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">News from supplier &#038; services companies</div></li><li id="menu-item-86508" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit news or press releases</div></li></ul></div></div></li><li id="menu-item-35779" class="has-flydown has-drop-down more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="/events"><span>Events</span></a></li><li id="menu-item-86388" class="menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="/jobs"><span>Jobs</span></a><div class="drop-down drop-down-preview"><div class="drop-down-inner"> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20184%201'%3E%3C/svg%3E" alt="Industry Job Board" width="184" data-lazy-src="//d2azl42aua8mom.cloudfront.net/assets/images/jobs_flydown_NOSH4.jpg"><noscript><img src="//d2azl42aua8mom.cloudfront.net/assets/images/jobs_flydown_NOSH4.jpg" alt="Industry Job Board" width="184"></noscript></a><p>Food and beverage industry job board powered by NOSH / BevNET. Find qualified candidates today.</p><div class="drop-down-buttons"> <a href="/jobs">Job Listings</a> <a href="/jobs/postjoblisting">Post a Job</a></div></div></div></li><li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="/education"><span>Education</span></a><div class="drop-down drop-down-preview"><div class="drop-down-inner"> <a href="/education"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20184%201'%3E%3C/svg%3E" alt="Industry Job Board" width="184" data-lazy-src="//d2azl42aua8mom.cloudfront.net/assets/images/education_flydown_NOSH.jpg"><noscript><img src="//d2azl42aua8mom.cloudfront.net/assets/images/education_flydown_NOSH.jpg" alt="Industry Job Board" width="184"></noscript></a><p>NOSH Education is an on-demand, video-based learning tool designed for entrepreneurs and newcomers to the food and beverage industry.</p><div class="drop-down-buttons" style="margin-left: 0px; margin-right: 0px"> <a href="/education">Learn More</a> <a href="/education/tracks">Tracks</a></div></div></div></li><li id="menu-item-104883" class="menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.tasteradio.com"><span>Podcast</span></a><div class="drop-down drop-down-preview"><div class="drop-down-inner"> <a href="https://www.tasteradio.com" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20184%201'%3E%3C/svg%3E" alt="Taste Radio" width="184" data-lazy-src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg"><noscript><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" alt="Taste Radio" width="184"></noscript></a><p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p><div class="drop-down-buttons"> <a href="https://www.tasteradio.com" target="_blank">Learn More</a> <a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2">iTunes</a></div></div></div></li><li id="menu-item-99155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="/marketplace"><span>Marketplace</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-103877" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/marketplace"><span>View Listings</span></a><div class="menu-item-description">Classified ads for the food &#038; beverage industry</div></li><li id="menu-item-103878" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/marketplace/postlisting"><span>Post a Listing</span></a><div class="menu-item-description">Reach our audience today</div></li></ul></div></div></li><li id="menu-item-103876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a><span>Databases</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-103879" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/brands"><span>Food Brands</span></a><div class="menu-item-description">Database of food brands and products</div></li><li id="menu-item-35836" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/supplierfinder"><span>Supplier Finder Database</span></a><div class="menu-item-description">Industry suppliers &#038; service providers</div></li></ul></div></div></li><li id="menu-item-99773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a><span>More</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-99774" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/magazine/guides/natural-snack-food-guide/"><span>Natural Snack Food Guide</span></a><div class="menu-item-description">Our annual guide to &#8220;better-for-you&#8221; snacks</div></li><li id="menu-item-91493" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>BevNET&#8217;s Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li></ul></div></div></li></ul></nav><div class="account-nav pull-right"> <a class="bevnet-logo" href="http://www.bevnet.com">BevNET</a><ul id="menu-header-social" class="social"><li id="menu-item-116068" class="has-flydown has-drop-down more-social social-item newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-116068"><a href="#">Newsletter</a></li><li id="menu-item-116067" class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-116067"><a href="https://business.facebook.com/noshdotcom/">Facebook</a></li><li id="menu-item-116069" class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-116069"><a href="https://twitter.com/noshdotcom">Twitter</a></li><li id="menu-item-35807" class="social-item instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/noshdotcom">Instagram</a></li><li id="menu-item-35804" class="social-item youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://www.youtube.com/noshdotcom">YouTube</a></li></ul><div class="user-menu"><div class="user-menu-item item-search"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div><div class="user-menu-item"><div class="account"> <a class="nav-icon-btn user-icon" href="/user/login">Login</a><div class="drop-down"><div class="drop-down-inner"><ul class="drop-down-list"><li><a href="/user/logout">Logout</a></li></ul></div></div></div></div></div></div></div></div></div></div><form class="search-form" action="/search-results" role="search"><div class="search-field icon search page-wrapper"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="text" placeholder="Search" value="" name="q" id="q" /></div></form></header><main class="main" id="main"><div class="page-wrapper"><div class="container-fluid"><div id="banner_top" class="row hidden-sm hidden-xs"><div class="col-md-12"><div class="banner"><div class="adslot" id="ad_ProjectNOSH_970x90" data-dfp="ProjectNOSH_970x90"data-sizes="[[728,90],[970,90],[970,250]]"></div></div></div></div><div class="row inner-page"><div class="col-md-9 col-content"><div class="row"><div class="col-lg-9 col-lg-push-3 col-md-12 col-md-push-0"><div class="content"><div id="post-130997" class="post"><div class="show-container"></div><header class="clearfix"><nav class="breadcrumb hidden-xs hidden-sm"> <a class="breadcrumb-item" href="/">NOSH</a> <a href="https://www.nosh.com/news/headlines/" rel="category tag">Headlines</a> <a href="https://www.nosh.com/top-feature/" rel="category tag">Top Feature</a> <span class="breadcrumb-item active">Beyond RX, Rahal Talks Investing &#038; Next Steps</span></nav><h1 class="post-title">Beyond RX, Rahal Talks Investing &#038; Next Steps</h1><div class="meta"><div class="meta-photo"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Carol Ortenberg" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/headshots/85313878.carolheadshotupdate.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/headshots/85313878.carolheadshotupdate.jpg" alt="Carol Ortenberg"></noscript></div> <span class="meta-links"> <a href="https://www.nosh.com/author/cortenberg/" title="Posts by Carol Ortenberg" class="author url fn" rel="author">Carol Ortenberg</a> <time class="updated" datetime="2020-01-13" pubdate>Jan. 13, 2020 at 5:43 PM</time> </span></div><div class="post-share"><div class="post-share-item facebook"> <a onClick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Beyond RX, Rahal Talks Investing &amp; Next Steps | NOSH&amp;p[url]=https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)" style="height: 20px; display: block"></a></div><div class="post-share-item twitter"> <iframe id="twitter-widget-0" scrolling="no" frameborder="0" allowtransparency="true" class="twitter-share-button twitter-share-button-rendered twitter-tweet-button" title="Twitter Tweet Button" src="https://platform.twitter.com/widgets/tweet_button.b7974b8ae7c1ae9cc22c4e8064c094ca.en.html#dnt=false&amp;id=twitter-widget-0&amp;lang=en&amp;original_referer=https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps&amp;size=m&amp;text=Beyond RX, Rahal Talks Investing &amp; Next Steps | NOSH&amp;time=1507051908749&amp;type=share&amp;url=https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps&amp;via=noshdotcom" style="position: static; visibility: visible; width: 60px; height: 20px;" data-url="https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps"></iframe> <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script> </div><div class="post-share-item reddit"> <script type="text/javascript">reddit_title=decodeURIComponent('Beyond RX, Rahal Talks Investing &amp; Next Steps | NOSH')</script> <script type="text/javascript" src="//www.redditstatic.com/button/button1.js?url=https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps&amp;newwindow=1"></script> </div><div class="post-share-item linkedIn"> <a style="display: block; width: 32px; height: 26px;" href="javascript:void(0)" onclick="window.open( 'http://www.linkedin.com/shareArticle?mini=true&url=https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps', 'sharer', 'toolbar=0, status=0, width=626, height=436');return false;" title="Linkedin"> </a></div></div></header><div class="post-content-wrap"><p><img class="aligncenter size-full wp-image-131005" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20650%20340'%3E%3C/svg%3E" alt="" width="650" height="340" data-lazy-srcset="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13180138/bevnet_Peter-Rahal_Litanti_fullwidth2_new.jpg 650w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13180138/bevnet_Peter-Rahal_Litanti_fullwidth2_new-300x157.jpg 300w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13180138/bevnet_Peter-Rahal_Litanti_fullwidth2_new.jpg" /><noscript><img class="aligncenter size-full wp-image-131005" src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13180138/bevnet_Peter-Rahal_Litanti_fullwidth2_new.jpg" alt="" width="650" height="340" srcset="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13180138/bevnet_Peter-Rahal_Litanti_fullwidth2_new.jpg 650w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13180138/bevnet_Peter-Rahal_Litanti_fullwidth2_new-300x157.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></noscript>What happens after you achieve the goal you’ve spent years chasing? In 2017 Peter Rahal sold his protein bar brand RXBAR. In 2019 he stepped down as CEO to be an advisor to the company and focus on his own projects. Now he’s busy investing in brands under his firm Litani and figuring out what his next play should be.</p><p>Litani was technically started in 2017, right after RXBAR sold to CPG giant Kellogg, but it’s only recently that Rahal stepped up his pace of investment. To date, the fund has invested in 20 companies across 22 rounds, with 19 of those deals closing in 2019 (mostly in the latter half of the year). Litani, which takes part largely in seed rounds, invests across CPG categories with a portfolio of food and beverage companies including Olipop, Juneshine, Mush, Spero Foods, Haven’s Kitchen, A Dozen Cousins, NuMilk, Cove, Stryve, Hippeas, Three Wishes, Papa’s Pops, Cure Hydration and Malibu Mylk.</p><div class="banner visible-xs"><div class="adslot" id="ad_ProjectNOSH_300x250" data-dfp="ProjectNOSH_300x250"data-sizes="[[300,250],[300,600]]"></div></div><p>The firm’s most recent deal, an investment in protein pasta and rice-alternative brand Banza, closed a few weeks ago.</p><p>Typical check sizes for the firm range from $50,000 to $250,000 for seed rounds and can reach over $1 million for growth stage rounds &#8212; though those amounts can flex for the right investment, Rahal said. Joining Rahal at the firm is his RX co-founder Jared Smith. Rahal told NOSH that the duo’s experiences as operators gives the firm an edge over other capital options. And its through this lens that he seeks out unique brands with founders who can learn and benefit from his experiences.</p><p>“I look for valued-novelty,” Rahal said. “Is this differentiated, new and of value. Obviously that’s totally contingent on the marketplace and competition.Then I look for the ‘humble lion’ in founders. Are they intellectually humble, coachable, curious and want to learn? But at the same time, are they aggressive, driven and competitive?”<img class="aligncenter size-full wp-image-130999" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20628'%3E%3C/svg%3E" alt="" width="1200" height="628" data-lazy-srcset="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13174001/bevnet_Peter-Rahal_Litanti_opengraph_new.jpg 1200w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13174001/bevnet_Peter-Rahal_Litanti_opengraph_new-300x157.jpg 300w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13174001/bevnet_Peter-Rahal_Litanti_opengraph_new-768x402.jpg 768w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13174001/bevnet_Peter-Rahal_Litanti_opengraph_new-1024x536.jpg 1024w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13174001/bevnet_Peter-Rahal_Litanti_opengraph_new.jpg" /><noscript><img class="aligncenter size-full wp-image-130999" src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13174001/bevnet_Peter-Rahal_Litanti_opengraph_new.jpg" alt="" width="1200" height="628" srcset="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13174001/bevnet_Peter-Rahal_Litanti_opengraph_new.jpg 1200w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13174001/bevnet_Peter-Rahal_Litanti_opengraph_new-300x157.jpg 300w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13174001/bevnet_Peter-Rahal_Litanti_opengraph_new-768x402.jpg 768w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13174001/bevnet_Peter-Rahal_Litanti_opengraph_new-1024x536.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript>Although Rahal looks for brands that speak to a modern consumer &#8212; and the trends that matter to them &#8212; he shared that he avoids investing in brands that cater to fads, as the dietary trend landscape is constantly in flux. An example, Rahal said, was that four years ago consumers were told to eat six small meals a day, today they’re told to fast and only consume one to two meals. Brands that are successful, he shared, must be able to pivot.</p><p>“You have to mitigate your risk so that if the language of the trend changes, you aren’t stuck in that language,” Rahal shared. “As the weather changes, can your brand react?”</p><p>Rahal’s familiar with that struggle. RX originally focused on the crossfit crowd but over time adjusted its messaging to speak more about protein and clean ingredient lists, even managing to move past the fact that RX is a crossfit term regarding performance during workouts.</p><p>One area Rahal plans to avoid investing in for now is in CBD and cannabis, citing the high valuations brands are receiving and his desire to see the market stabilize. He also noted the struggles these brands still face with business needs, such as setting bank accounts or finding retailers.</p><p>Despite investing in food, beverage and personal care and telling NOSH that now is the “golden era of food entrepreneurship,” Rahal said his own career ambitions are not in the CPG industry. While he plans to launch another brand eventually, Rahal is looking to new categories with less competition and more defensible concepts, such as technology. He cited the vast amount of imitators that spring up around successful food brands as one main reason he wants to stay away for his next venture. Despite the trials that go along with starting a company, Rahal said, he isn’t content to simply invest.</p><p>“What makes me happy is career accomplishment,” Rahal said. “Investing is kinda like being a tourist. You go to Barcelona, you walk the city and learn and then you leave. I’m not a tourist.”</p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></div><div class="post-tagged-companies"><div class="row"><div class="col-sm-12"><h3 class="sub-title">Tagged Brands (8)</h3></div><div class="col-sm-6 hidden-xs"><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/rx-bar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="beyond-rx-rahal-talks-investing-next-steps" data-lazy-src="https://projectnosh-images.s3.amazonaws.com/logos/115273623.rxbar.jpg" /><noscript><img src="https://projectnosh-images.s3.amazonaws.com/logos/115273623.rxbar.jpg" alt="beyond-rx-rahal-talks-investing-next-steps" /></noscript></a><div class="company-name-content"><h6><a href="/brands/rx-bar">RX Bar</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.rxbar.com/" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/RXBAR" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/@RXBAR" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/rx-bar">Learn More</a></li></ul></div></div><div class="col-sm-6 hidden-xs"><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/banza"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="beyond-rx-rahal-talks-investing-next-steps" data-lazy-src="https://projectnosh-images.s3.amazonaws.com/logos/385314174.banza.jpg" /><noscript><img src="https://projectnosh-images.s3.amazonaws.com/logos/385314174.banza.jpg" alt="beyond-rx-rahal-talks-investing-next-steps" /></noscript></a><div class="company-name-content"><h6><a href="/brands/banza">Banza</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.eatbanza.com/" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://facebook.com/EatBanza" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/@EatBanza" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/banza">Learn More</a></li></ul></div></div><div class="col-sm-6 hidden-xs"><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/mush"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="beyond-rx-rahal-talks-investing-next-steps" data-lazy-src="https://projectnosh-images.s3.amazonaws.com/logos/715668763.mush.jpg" /><noscript><img src="https://projectnosh-images.s3.amazonaws.com/logos/715668763.mush.jpg" alt="beyond-rx-rahal-talks-investing-next-steps" /></noscript></a><div class="company-name-content"><h6><a href="/brands/mush">Mush</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://eatmush.com/" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/mushfoods/" title="Recommend on Facebook">Facebook</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/mush">Learn More</a></li></ul></div></div><div class="col-sm-6 hidden-xs"><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/spero-foods"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="beyond-rx-rahal-talks-investing-next-steps" data-lazy-src="https://projectnosh-images.s3.amazonaws.com/logos/248888967.sperofoods.jpg" /><noscript><img src="https://projectnosh-images.s3.amazonaws.com/logos/248888967.sperofoods.jpg" alt="beyond-rx-rahal-talks-investing-next-steps" /></noscript></a><div class="company-name-content"><h6><a href="/brands/spero-foods">Spero Foods</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.sperofoods.co/" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/sperofoodsinc/" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/@spero_foods" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/spero-foods">Learn More</a></li></ul></div></div><div class="col-sm-6 hidden-xs"><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/havens-kitchen"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="beyond-rx-rahal-talks-investing-next-steps" data-lazy-src="https://projectnosh-images.s3.amazonaws.com/logos/444345616.haven.s-kitchen-logo.2018.jpg" /><noscript><img src="https://projectnosh-images.s3.amazonaws.com/logos/444345616.haven.s-kitchen-logo.2018.jpg" alt="beyond-rx-rahal-talks-investing-next-steps" /></noscript></a><div class="company-name-content"><h6><a href="/brands/havens-kitchen">Haven's Kitchen</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://havenskitchen.com/sauces.html" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/havenskitchen/" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/havenskitchen" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/havens-kitchen">Learn More</a></li></ul></div></div><div class="col-sm-6 hidden-xs"><div class="post-tagged-companies-item"><div class="tagged-company-name"><div class="company-name-content"><h6><a href="/brands/a-dozen-cousins">A Dozen Cousins</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://adozencousins.com/" title="Website"><i class="fa fa-link"></i>Website</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/a-dozen-cousins">Learn More</a></li></ul></div></div><div class="col-sm-6 hidden-xs"><div class="post-tagged-companies-item"><div class="tagged-company-name"><div class="company-name-content"><h6><a href="/brands/stryve">Stryve</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://stryvefoods.com/" title="Website"><i class="fa fa-link"></i>Website</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/stryve">Learn More</a></li></ul></div></div><div class="col-sm-6 hidden-xs"><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/hippeas"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="beyond-rx-rahal-talks-investing-next-steps" data-lazy-src="https://projectnosh-images.s3.amazonaws.com/logos/403515889.hippeas.jpg" /><noscript><img src="https://projectnosh-images.s3.amazonaws.com/logos/403515889.hippeas.jpg" alt="beyond-rx-rahal-talks-investing-next-steps" /></noscript></a><div class="company-name-content"><h6><a href="/brands/hippeas">Hippeas</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://hippeas.com" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/Hippeas-412443828926019" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/@hippeas_snacks" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/hippeas">Learn More</a></li></ul></div></div><div class="col-xs-12 hidden-sm hidden-md hidden-lg"><div class="companies-slider"><div class="flexslider" data-item-per-row="1"><ul class="slides"><li><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/rx-bar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="beyond-rx-rahal-talks-investing-next-steps" data-lazy-src="https://projectnosh-images.s3.amazonaws.com/logos/115273623.rxbar.jpg" /><noscript><img src="https://projectnosh-images.s3.amazonaws.com/logos/115273623.rxbar.jpg" alt="beyond-rx-rahal-talks-investing-next-steps" /></noscript></a><div class="company-name-content"><h6><a href="/brands/rx-bar">RX Bar</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.rxbar.com/" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/RXBAR" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/@RXBAR" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/rx-bar">Learn More</a></li></ul></div></li><li><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/banza"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="beyond-rx-rahal-talks-investing-next-steps" data-lazy-src="https://projectnosh-images.s3.amazonaws.com/logos/385314174.banza.jpg" /><noscript><img src="https://projectnosh-images.s3.amazonaws.com/logos/385314174.banza.jpg" alt="beyond-rx-rahal-talks-investing-next-steps" /></noscript></a><div class="company-name-content"><h6><a href="/brands/banza">Banza</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.eatbanza.com/" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://facebook.com/EatBanza" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/@EatBanza" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/banza">Learn More</a></li></ul></div></li><li><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/mush"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="beyond-rx-rahal-talks-investing-next-steps" data-lazy-src="https://projectnosh-images.s3.amazonaws.com/logos/715668763.mush.jpg" /><noscript><img src="https://projectnosh-images.s3.amazonaws.com/logos/715668763.mush.jpg" alt="beyond-rx-rahal-talks-investing-next-steps" /></noscript></a><div class="company-name-content"><h6><a href="/brands/mush">Mush</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://eatmush.com/" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/mushfoods/" title="Recommend on Facebook">Facebook</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/mush">Learn More</a></li></ul></div></li><li><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/spero-foods"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="beyond-rx-rahal-talks-investing-next-steps" data-lazy-src="https://projectnosh-images.s3.amazonaws.com/logos/248888967.sperofoods.jpg" /><noscript><img src="https://projectnosh-images.s3.amazonaws.com/logos/248888967.sperofoods.jpg" alt="beyond-rx-rahal-talks-investing-next-steps" /></noscript></a><div class="company-name-content"><h6><a href="/brands/spero-foods">Spero Foods</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.sperofoods.co/" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/sperofoodsinc/" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/@spero_foods" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/spero-foods">Learn More</a></li></ul></div></li><li><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/havens-kitchen"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="beyond-rx-rahal-talks-investing-next-steps" data-lazy-src="https://projectnosh-images.s3.amazonaws.com/logos/444345616.haven.s-kitchen-logo.2018.jpg" /><noscript><img src="https://projectnosh-images.s3.amazonaws.com/logos/444345616.haven.s-kitchen-logo.2018.jpg" alt="beyond-rx-rahal-talks-investing-next-steps" /></noscript></a><div class="company-name-content"><h6><a href="/brands/havens-kitchen">Haven's Kitchen</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://havenskitchen.com/sauces.html" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/havenskitchen/" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/havenskitchen" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/havens-kitchen">Learn More</a></li></ul></div></li><li><div class="post-tagged-companies-item"><div class="tagged-company-name"><div class="company-name-content"><h6><a href="/brands/a-dozen-cousins">A Dozen Cousins</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://adozencousins.com/" title="Website"><i class="fa fa-link"></i>Website</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/a-dozen-cousins">Learn More</a></li></ul></div></li><li><div class="post-tagged-companies-item"><div class="tagged-company-name"><div class="company-name-content"><h6><a href="/brands/stryve">Stryve</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://stryvefoods.com/" title="Website"><i class="fa fa-link"></i>Website</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/stryve">Learn More</a></li></ul></div></li><li><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/hippeas"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="beyond-rx-rahal-talks-investing-next-steps" data-lazy-src="https://projectnosh-images.s3.amazonaws.com/logos/403515889.hippeas.jpg" /><noscript><img src="https://projectnosh-images.s3.amazonaws.com/logos/403515889.hippeas.jpg" alt="beyond-rx-rahal-talks-investing-next-steps" /></noscript></a><div class="company-name-content"><h6><a href="/brands/hippeas">Hippeas</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://hippeas.com" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/Hippeas-412443828926019" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/@hippeas_snacks" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/hippeas">Learn More</a></li></ul></div></li></ul></div></div></div></div></div><div class="post-comments"><h3 class="sub-title">Reader Comments</h3><a name="fb_comments"></a><div class="fb-comments" data-href="https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div></div></div><div class="col-lg-3 col-lg-pull-9 col-md-12 col-md-pull-0"><div class="post-aside"><div class="aside-block"><h3 class="sub-title">Top news</h3><ul class="media-list"><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="Taste Radio: How Caulipower’s Becker Built A $100M Brand In Three Years" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/14121514/TR-Ep-196_970-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/14121514/TR-Ep-196_970-150x150.jpg" height="60" width="60" alt="Taste Radio: How Caulipower’s Becker Built A $100M Brand In Three Years"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.tasteradio.com/episodes/2020/taste-radio-ep-196-caulipowers-gail-becker-built-a-100m-brand-in-just-three-years-heres-how-she-did-it/">Taste Radio: How Caulipower’s Becker Built A $100M Brand In Three Years</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="Beyond RX, Rahal Talks Investing &#038; Next Steps" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13174453/bevnet_Peter-Rahal_Litanti_thumbnail_new-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13174453/bevnet_Peter-Rahal_Litanti_thumbnail_new-150x150.jpg" height="60" width="60" alt="Beyond RX, Rahal Talks Investing &#038; Next Steps"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps">Beyond RX, Rahal Talks Investing &#038; Next Steps</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="The Checkout: Powering Plant and Cell-based Innovations" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/10135615/nosh_checkout_plantbased_thumbnail-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/10135615/nosh_checkout_plantbased_thumbnail-150x150.jpg" height="60" width="60" alt="The Checkout: Powering Plant and Cell-based Innovations"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2020/the-checkout-powering-plant-and-cell-based-innovations">The Checkout: Powering Plant and Cell-based Innovations</a></h5></div></div></li><li class="media-list-item"><div class="post-type-label">SPONSORED POST</div><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="Put Yourself on the “Must See” List at 2020 Trade Shows" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13133332/Screen-Shot-2020-01-13-at-10.27.02-AM-150x150.png"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/13133332/Screen-Shot-2020-01-13-at-10.27.02-AM-150x150.png" height="60" width="60" alt="Put Yourself on the “Must See” List at 2020 Trade Shows"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://mediakit.bevnet.com/advertising-packages/event-booster-2/">Put Yourself on the “Must See” List at 2020 Trade Shows</a></h5></div></div></li></ul><ul class="list-links"><li><a href="/news">All News</a></li><li><a href="/submit/news">Submit News</a></li></ul></div><div class="aside-block"><h3 class="sub-title">Marketplace</h3><ul class="media-list"><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Product Development, Formulation and Beverage Business Consulting" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/466628207.224334397.screen.shot.2015-06-16.at.9.40.12.am.png" /><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/466628207.224334397.screen.shot.2015-06-16.at.9.40.12.am.png" alt="Product Development, Formulation and Beverage Business Consulting" /></noscript></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/marketplace/Beverage_Business_and_Formulation_Consulting">Product Development, Formulation and Beverage B...</a></h5></div></div></li></ul><ul class="list-links"><li><a href="https://www.nosh.com/marketplace/postlisting">Post Listing</a></li><li><a href="https://www.nosh.com/marketplace">All Listings</a></li></ul></div><div class="aside-block"><h3 class="sub-title">Featured Jobs</h3><ul class="media-list"><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Brand Specialist / Sales Representative - BevNET.com, Inc." data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/475419581.ced26b3cd0ba4926a462479b01be133e.bevnet.jpg" /><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/475419581.ced26b3cd0ba4926a462479b01be133e.bevnet.jpg" alt="Brand Specialist / Sales Representative - BevNET.com, Inc." /></noscript></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/31104-Brand-Specialist--Sales-Representative-BevNETcom-Inc">Brand Specialist / Sales Representative - BevNE...</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Sales Manager - Food Service - The Republic of Tea" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/785299594.trot.logo.png" /><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/785299594.trot.logo.png" alt="Sales Manager - Food Service - The Republic of Tea" /></noscript></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/31103-Sales-Manager--Food-Service-The-Republic-of-Tea">Sales Manager - Food Service - The Republic of Tea</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Sales Rep in Summit County, Colorado - Breckenridge Brewery" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/620462313.updated.logo.cmyk.jpg" /><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/620462313.updated.logo.cmyk.jpg" alt="Sales Rep in Summit County, Colorado - Breckenridge Brewery" /></noscript></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/31094-Sales-Rep-in-Summit-County-Colorado-Breckenridge-Brewery">Sales Rep in Summit County, Colorado - Breckenr...</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Beverage Category Analyst - CG Roxane LLC" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/537286568.asw-logo.-.by.cg.roxane.jpg" /><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/537286568.asw-logo.-.by.cg.roxane.jpg" alt="Beverage Category Analyst - CG Roxane LLC" /></noscript></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/31087-Beverage-Category-Analyst-CG-Roxane-LLC">Beverage Category Analyst - CG Roxane LLC</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Florida Sales Manager -  Frankly Organic Vodka - Be in Good Spirits, LLC " data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/328526942.frank-logo-180208-o.jpg" /><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/328526942.frank-logo-180208-o.jpg" alt="Florida Sales Manager -  Frankly Organic Vodka - Be in Good Spirits, LLC " /></noscript></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/31079-Florida-Sales-Manager---Frankly-Organic-Vodka-Be-in-Good-Spirits-LLC">Florida Sales Manager -  Frankly Organic Vodka ...</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Marketing Manager - Rip Van" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/216237378.screen.shot.2019-09-26.at.11.36.45.png" /><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/216237378.screen.shot.2019-09-26.at.11.36.45.png" alt="Marketing Manager - Rip Van" /></noscript></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/31072-Marketing-Manager-Rip-Van">Marketing Manager - Rip Van</a></h5></div></div></li></ul><ul class="list-links"><li><a href="https://www.nosh.com/jobs/postjoblisting">Post Job</a></li><li><a href="https://www.nosh.com/jobs">All Jobs</a></li></ul></div><div class="aside-block"><h3 class="sub-title">Additional news</h3><ul class="media-list"><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="Ancient Harvest to Begin a “New Era,” Acquires Pamela’s Brand" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/10175727/970-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/10175727/970-150x150.jpg" height="60" width="60" alt="Ancient Harvest to Begin a “New Era,” Acquires Pamela’s Brand"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2020/ancient-harvest-to-begin-a-new-era-acquires-pamelas-brand">Ancient Harvest to Begin a “New Era,” Acquires Pamela’s Brand</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="Taste Radio: Your Side Hustle Could Be Worth Millions. And It Needs A Strategy" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/10174454/TR-Insider_Ep-67_LinkedIn-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/10174454/TR-Insider_Ep-67_LinkedIn-150x150.jpg" height="60" width="60" alt="Taste Radio: Your Side Hustle Could Be Worth Millions. And It Needs A Strategy"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-67-your-side-hustle-could-be-worth-millions-and-it-needs-a-strategy/">Taste Radio: Your Side Hustle Could Be Worth Millions. And It Needs A Strategy</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="Watch: Good Eggs: Shopping, Storytelling, and Solutions" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/09154415/nosh_nlw_goodeggs_thumbnail-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/09154415/nosh_nlw_goodeggs_thumbnail-150x150.jpg" height="60" width="60" alt="Watch: Good Eggs: Shopping, Storytelling, and Solutions"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2020/watch-good-eggs-shopping-storytelling-and-solutions">Watch: Good Eggs: Shopping, Storytelling, and Solutions</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="Elevator Talk: Honeycut Kitchen Aims to Revive Snack Cakes With Balanced Nutrition" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/08145142/NOSH_ET_Honeycut-Kitchen_970-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2020/01/08145142/NOSH_ET_Honeycut-Kitchen_970-150x150.jpg" height="60" width="60" alt="Elevator Talk: Honeycut Kitchen Aims to Revive Snack Cakes With Balanced Nutrition"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2020/elevator-talk-honeycut-kitchen-aims-to-revive-snack-cakes-with-balanced-nutrition">Elevator Talk: Honeycut Kitchen Aims to Revive Snack Cakes With Balanced Nutrition</a></h5></div></div></li></ul><ul class="list-links"><li><a href="https://www.nosh.com">See All News</a></li></ul></div></div></div></div></div><aside class="col-md-3 col-aside"><div class="aside-block"> <a href="https://www.nosh.com/jobs" class="pull-right aside-block-link">View All Jobs </a><h3 class="sub-title">Jobs</h3><ul class="media-list"><li class="media-list-item"><h5 class="media-list-title"><a href="/jobs/31106-Area-Sales-Manager--Southwest-Texas--Dallas-Houston-Austin-etc-Bobos-Oat-Bars">Area Sales Manager – Southwest (Texas / Dallas, Houston, Austin etc.) - Bobo's Oat Bars</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="/jobs/31105-Territory-Sales-Manager-Kitu-Life-Inc">Territory Sales Manager - Kitu Life Inc.</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="/jobs/31104-Brand-Specialist--Sales-Representative-BevNETcom-Inc">Brand Specialist / Sales Representative - BevNET.com, Inc.</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="/jobs/31103-Sales-Manager--Food-Service-The-Republic-of-Tea">Sales Manager - Food Service - The Republic of Tea</a></h5></li></ul> <a class="main-btn main-btn-transparent" href="https://www.nosh.com/jobs/PostJobListing">Post Job</a></div> <a href="/newsletter" class="btn btn-block btn-orange"> <span class="btn-icon"></span> <span class="separator"></span> <span>Subscribe to Our Daily Newsletter</span> </a><div class="banner hidden-xs"><div class="adslot" id="ad_ProjectNOSH_300x600" data-dfp="ProjectNOSH_300x600"data-sizes="[[300,250],[300,600]]"></div></div><div class="aside-block b-tab"> <a href="/news" class="pull-right aside-block-link">All News</a><h3 class="sub-title">Recent Articles</h3><div class="tag-nav"><ul class="sub-nav hidden-xs hidden-sm"><li class="sub-nav-item"> <a class="sub-nav-link b-tab-link active" href="#news-featured">Features</a></li><li class="sub-nav-item"> <a class="sub-nav-link b-tab-link " href="#news-food">Food Wire</a></li><li class="sub-nav-item"> <a class="sub-nav-link b-tab-link" href="#news-supplier">Supplier News</a></li></ul><div class="sub-nav-mobile hidden-md hidden-lg"><div class="label-nav">View</div><div class="btn-group"> <button type="button" class="btn btn-default dropdown-toggle b-tab-link-button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Features</button><ul class="dropdown-menu"><li><a class="b-tab-link active" href="#news-featured">Features</a></li><li><a class="b-tab-link " href="#news-food">Food Wire</a></li><li><a class="b-tab-link" href="#news-supplier">Supplier News</a></li></ul></div></div></div><ul id="news-featured" class="media-list b-tab-content active"><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.tasteradio.com/episodes/2020/taste-radio-ep-196-caulipowers-gail-becker-built-a-100m-brand-in-just-three-years-heres-how-she-did-it/">Taste Radio: How Caulipower’s Becker Built A $100M Brand In Three Years</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2020/beyond-rx-rahal-talks-investing-next-steps">Beyond RX, Rahal Talks Investing &#038; Next Steps</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2020/the-checkout-powering-plant-and-cell-based-innovations">The Checkout: Powering Plant and Cell-based Innovations</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2020/ancient-harvest-to-begin-a-new-era-acquires-pamelas-brand">Ancient Harvest to Begin a “New Era,” Acquires Pamela’s Brand</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.tasteradio.com/insider/2020/taste-radio-insider-ep-67-your-side-hustle-could-be-worth-millions-and-it-needs-a-strategy/">Taste Radio: Your Side Hustle Could Be Worth Millions. And It Needs A Strategy</a></h5></li></ul><ul id="news-food" class="media-list b-tab-content "><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/food-wire/2020/completeats-launches-1-oz-cookie/">CompletEats Launches 1 oz. Cookie</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/food-wire/2020/lake-champlain-chocolates-launches-two-new-snack-bite-flavors/">Lake Champlain Chocolates Launches Two New Snack Bite Flavors</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/food-wire/2020/lifes-grape-launches-new-peanut-butter-dipped-vine-dried-grapes/">Life&#8217;s Grape Launches New Peanut Butter Dipped Vine-Dried Grapes</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/food-wire/2020/patricia-king-named-new-executive-director-of-california-olive-oil-council/">Patricia King Named New Executive Director of California Olive Oil Council</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/food-wire/2020/orgain-launches-simple-organic-plant-based-protein-powder-in-chocolate-peanut-butter-cup-at-costco/">Orgain Launches Simple Organic Plant Based Protein Powder in Chocolate Peanut Butter Cup at Costco</a></h5></li></ul><ul id="news-supplier" class="media-list b-tab-content"><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/supplier-news/2019/eastern-carolina-organics-announces-rebrand-to-happy-dirt/">Eastern Carolina Organics Announces Rebrand to Happy Dirt</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/supplier-news/2019/bedrock-analytics-joins-nielsen-connect-partner-network/">Bedrock Analytics Joins Nielsen Connect Partner Network</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/supplier-news/2019/natural-products-consulting-announces-sales-management-seminar-and-networking-event-in-boston/">Natural Products Consulting Announces Sales Management Seminar and Networking Event in Boston</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/supplier-news/2019/chickp-launches-chickpea-isolates-for-plant-based-dairy-alternative-products/">ChickP Launches Chickpea Isolates for Plant-Based Dairy Alternative Products</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/supplier-news/2019/dolcas-biotech-launches-bergacyn-botanical-extract-blend/">DolCas Biotech Launches Bergacyn Botanical Extract Blend</a></h5></li></ul> <a href="/submit/news" class="main-btn main-btn-transparent">Submit News</a></div><div class="aside-block aside-block-events"><h3 class="sub-title">Events</h3><ul class="media-list"><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <a href="http://www.nosh.com/events/noshlivesummer20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%201'%3E%3C/svg%3E" width="80" alt="NOSH Live Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/742831801.noshlive-summer2020.970..1..jpg" /><noscript><img src="//site-images.s3.amazonaws.com/events/742831801.noshlive-summer2020.970..1..jpg" width="80" alt="NOSH Live Summer 2020" /></noscript></a></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="http://www.nosh.com/events/noshlivesummer20">NOSH Live Summer 2020</a></h5><p class="media-list-text">New York, NY / <time datetime="2020-06-08-">Jun. 8+9, 2020</time><br><a class="aside-block-link" href="https://app.bevnet.com/Event/noshlivesummer20/Register">Early Registration Open >></a></p></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <a href="https://www.bevnet.com/events/cannabisforumsummer20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%201'%3E%3C/svg%3E" width="80" alt="Cannabis Forum Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" /><noscript><img src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" width="80" alt="Cannabis Forum Summer 2020" /></noscript></a></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.bevnet.com/events/cannabisforumsummer20/">Cannabis Forum Summer 2020</a></h5><p class="media-list-text">New York, NY / <time datetime="2020-06-12-">June 12th, 2020</time><br><a class="aside-block-link" href="https://app.bevnet.com/event/cannabisforumsummer20/register">Early Registration Open >></a></p></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <a href="http://www.nosh.com/events/noshlivewinter20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%201'%3E%3C/svg%3E" width="80" alt="NOSH Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/44984154.noshlive-winter2020.thumbnail.jpg" /><noscript><img src="//site-images.s3.amazonaws.com/events/44984154.noshlive-winter2020.thumbnail.jpg" width="80" alt="NOSH Live Winter 2020" /></noscript></a></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="http://www.nosh.com/events/noshlivewinter20">NOSH Live Winter 2020</a></h5><p class="media-list-text">Santa Monica, CA / <time datetime="2020-12-02-">Dec. 2+3, 2020</time><br><a class="aside-block-link" href="https://app.bevnet.com/Event/noshlivewinter20/Register">Early Registration Open >></a></p></div></div></li></ul></div></aside></div></div></div></main><footer class="footer"><div class="footer-links"><div class="page-wrapper"><div class="container-fluid"><div class="row"><div class="col-sm-9 col-content"><div class="row"><nav class="col-nav col-sm-3"><h6 class="nav-title hidden-sm hidden-md hidden-lg">Contact</h6><ul id="menu-footer-helpful-links" class="nav"><li id="menu-item-35790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35790"><a href="/about">About Us</a></li><li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="/about/contact">Contact Us</a></li><li id="menu-item-35793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35793"><a href="/advertise">Advertise/Sponsor</a></li></ul></nav><nav class="col-nav col-sm-3"><h6 class="nav-title hidden-sm hidden-md hidden-lg">Resources</h6><ul id="menu-footer-resources" class="nav"><li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="http://www.bevnet.com">BevNET.com</a></li><li id="menu-item-104755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104755"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li><li id="menu-item-104754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104754"><a href="/jobs">Food Industry Jobs</a></li><li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="http://www.bevnet.com/jobs">Beverage Industry Jobs</a></li><li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="http://www.brewbound.com">Brewbound</a></li><li id="menu-item-86509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86509"><a href="http://www.brewbound.com/jobs">Craft Beer Jobs</a></li></ul></nav><nav class="col-nav col-sm-3"><h6 class="nav-title hidden-sm hidden-md hidden-lg">Navigate</h6><ul id="menu-footer-navigate" class="nav"><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="/news">News</a></li><li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="/events">Events</a></li><li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="/jobs">Jobs</a></li><li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="/education">Education</a></li><li id="menu-item-86510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86510"><a href="/supplierfinder">Supplier Finder</a></li></ul></nav></div></div><div class="col-sm-3 col-aside"><div class="footer-logo">Nosh</div><div class="footer-social-links"><ul id="menu-footer-connect" class="nav"><li id="menu-item-35794" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/noshdotcom">Facebook</a></li><li id="menu-item-35795" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/noshdotcom">Twitter</a></li><li id="menu-item-35797" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/noshdotcom">Instagram</a></li><li id="menu-item-116326" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-116326"><a href="http://www.youtube.com/noshdotcom">Youtube</a></li></ul></div></div></div></div></div></div><div class="footer-copyright"><div class="page-wrapper"><div class="container-fluid"><div class="row"><div class="col-sm-12">All rights reserved (<a href="https://www.nosh.com/terms-useprivacy-policy/">Terms / Privacy Policy</a>) &copy; 2015 - 2020 Published by BevNET.com, Inc.</div></div></div></div></div></footer> <!--[if lt IE 8]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\Nosh-wordpress\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":"129ef18609ffcdc86ccdd54c49b21ee8","is_registered":true},"pro"],"post_id":"130997","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script> <script type='text/javascript' src='https://d2azl42aua8mom.cloudfront.net/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://d2azl42aua8mom.cloudfront.net/wp-includes/js/wp-embed.min.js'></script> <script type="text/javascript">var swp_nonce = "a22b7103c0";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1489097658076473&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad ad-mobile-bottom visible-xs"><div class="adslot" id="ad_ProjectNOSH_Mobile_320x50" data-dfp="ProjectNOSH_Mobile_320x50" style="width: 320px; height: 50px;"></div></div><div class="header-flydown flydown-events drop-down drop-down-preview"><div class="drop-down-inner"><div class="event-item"><figure class="ill"> <a href="http://www.nosh.com/events/noshlivesummer20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="NOSH Live Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/742831801.noshlive-summer2020.970..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/742831801.noshlive-summer2020.970..1..jpg" width="212" alt="NOSH Live Summer 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.nosh.com/events/noshlivesummer20">NOSH Live Summer 2020</a></div><p>New York, NY / Jun. 8+9, 2020</p> <a href="https://app.bevnet.com/Event/noshlivesummer20/Register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/cannabisforumsummer20/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Cannabis Forum Summer 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/895596638.cannaforum-summer202.thumbnail.jpg" width="212" alt="Cannabis Forum Summer 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumsummer20/">Cannabis Forum Summer 2020</a></div><p>New York, NY / June 12th, 2020</p> <a href="https://app.bevnet.com/event/cannabisforumsummer20/register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="http://www.nosh.com/events/noshlivewinter20"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="NOSH Live Winter 2020" data-lazy-src="//site-images.s3.amazonaws.com/events/44984154.noshlive-winter2020.thumbnail.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/44984154.noshlive-winter2020.thumbnail.jpg" width="212" alt="NOSH Live Winter 2020"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.nosh.com/events/noshlivewinter20">NOSH Live Winter 2020</a></div><p>Santa Monica, CA / Dec. 2+3, 2020</p> <a href="https://app.bevnet.com/Event/noshlivewinter20/Register">Early Registration Open</a></div></div><div class="drop-down-buttons"> <a href="https://www.nosh.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.nosh.com/events/pastevents">Past Events</a></div></div></div><div class="header-flydown flydown-social drop-down drop-down-preview"><div class="drop-down-inner"><h4 class="newsletter-title">Free E-Newsletters:</h4><form class="newsletter-ajax" action=""><div class="checkbox"> <input type="checkbox" id="checkbox-1" name="BevNETNewsletter" value="true" checked=""> <label for="checkbox-1"><strong>NOSH</strong></label></div><div class="checkbox"> <input type="checkbox" id="checkbox-2" name="FBUNewsletter" value="true" checked=""> <label for="checkbox-2"><strong>BevNET Daily</strong></label></div><div class="checkbox"> <input type="checkbox" id="checkbox-3" name="BrewboundNewsletter" value="true"> <label for="checkbox-3"><strong>Brewbound.com</strong></label></div> <input type="email" placeholder="Your email address" name="Email"> <input type="submit" class="btn btn-success" value="Sign Up"></form></div></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1579032549 -->