﻿<!doctype html> <!--[if lt IE 7]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]--><head><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><title>Misfit Pivots from Juices to Meat To Save the Planet | NOSH</title><link rel="apple-touch-icon" sizes="180x180" href="/assets/favicon/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon//favicon-16x16.png"><link rel="manifest" href="/assets/favicon/site.webmanifest"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#ffffff"><meta name="msapplication-TileColor" content="#121212"><meta name="msapplication-TileImage" content="//d2azl42aua8mom.cloudfront.net/assets/courses/images/ms-icon-144x144.png"><link rel="pingback" href="https://www.nosh.com/xmlrpc.php"> <style>@font-face{font-family:"sw-icon-font";src:url(https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0);src:url("https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0") format("embedded-opentype"),url(https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0) format("woff"),url(https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0) format("truetype"),url("https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0") format("svg");font-weight:400;font-style:normal}</style><link rel="canonical" href="https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Misfit Pivots from Juices to Meat To Save the Planet | NOSH" /><meta property="og:description" content="It’s time to learn how the sausage gets made. To offer consumers a means to consume more vegetables, while also positively impacting climate change, Misfit Foods has pivoted away from its signature juice line -- and the use of imperfect produce -- and into the meat counter with the launch of a new line of veggie and meat sausages." /><meta property="og:url" content="https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet" /><meta property="og:site_name" content="NOSH" /><meta property="article:publisher" content="https://www.facebook.com/noshdotcom" /><meta property="article:section" content="Headlines" /><meta property="article:published_time" content="2019-09-26T21:26:28+00:00" /><meta property="article:modified_time" content="2019-09-27T16:23:47+00:00" /><meta property="og:updated_time" content="2019-09-27T16:23:47+00:00" /><meta property="fb:app_id" content="1389707651344031" /><meta property="og:image" content="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172128/bevnet_misfit_sausages_opengraph.jpg"/><meta property="twitter:image" content="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172128/bevnet_misfit_sausages_opengraph.jpg"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nosh.com/#organization","name":"","url":"https://www.nosh.com/","sameAs":["https://www.facebook.com/noshdotcom","http://instagram.com/noshdotcom","https://www.linkedin.com/grp/home?gid=6927229","https://www.youtube.com/channel/UChMFLO5R71KL0Vuj2Fa6h1A","https://twitter.com/NOSHdotcom"]},{"@type":"WebSite","@id":"https://www.nosh.com/#website","url":"https://www.nosh.com/","name":"NOSH","publisher":{"@id":"https://www.nosh.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.nosh.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet#webpage","url":"https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet","inLanguage":"en-US","name":"Misfit Pivots from Juices to Meat To Save the Planet | NOSH","isPartOf":{"@id":"https://www.nosh.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet#primaryimage","url":"https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172124/bevnet_misfit_sausages_thumbnail-1.jpg","width":970,"height":970},"primaryImageOfPage":{"@id":"https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet#primaryimage"},"datePublished":"2019-09-26T21:26:28+00:00","dateModified":"2019-09-27T16:23:47+00:00"},{"@type":"NewsArticle","@id":"https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet#article","isPartOf":{"@id":"https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet#webpage"},"author":{"@id":"https://www.nosh.com/author/cortenberg/#author","name":"Carol Ortenberg"},"publisher":{"@id":"https://www.nosh.com/#organization"},"headline":"Misfit Pivots from Juices to Meat To Save the Planet","datePublished":"2019-09-26T21:26:28+00:00","dateModified":"2019-09-27T16:23:47+00:00","commentCount":0,"mainEntityOfPage":"https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet#webpage","image":{"@id":"https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet#primaryimage"},"articleSection":"Headlines,Top Feature","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.nosh.com#organization"}},{"@type":"Person","@id":"https://www.nosh.com/author/cortenberg/#author","name":"Carol Ortenberg","image":{"@type":"ImageObject","@id":"https://www.nosh.com/#personlogo","url":"https://secure.gravatar.com/avatar/6818e0c94bd76261f167b47ce1d09d9b?s=96&d=mm&r=g","caption":"Carol Ortenberg"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//d2btcxja5g5zgs.cloudfront.net' /><link rel='dns-prefetch' href='//d2azl42aua8mom.cloudfront.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//use.typekit.net' /><link rel='dns-prefetch' href='//partner.googleadservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="NOSH &raquo; Feed" href="https://www.nosh.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NOSH &raquo; Comments Feed" href="https://www.nosh.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="NOSH &raquo; Misfit Pivots from Juices to Meat To Save the Planet Comments Feed" href="https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d2azl42aua8mom.cloudfront.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link data-minify="1" rel='stylesheet' id='social-warfare-block-css-css'  href='https://d2azl42aua8mom.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build-eb4f65ea9cbb8c229d0de051840ed320.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://d2azl42aua8mom.cloudfront.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpt-twitter-feed-css'  href='https://d2azl42aua8mom.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/wp-to-twitter/css/twitter-feed-a27fbd31f32c3bb179211e780eefa24a.css' type='text/css' media='all' /><link rel='stylesheet' id='social_warfare-css'  href='https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='custom-stylesheet-css'  href='https://d2azl42aua8mom.cloudfront.net/bundles/nosh/application.2019.08.22-01.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-1.11.3.min.js'></script> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/assets/js/jquery-migrate-1.2.1.min.js'></script> <script type='text/javascript' src='https://d2btcxja5g5zgs.cloudfront.net/jwplayer/8.4.0/jwplayer.js'></script> <script type='text/javascript' src='https://d2azl42aua8mom.cloudfront.net/bundles/nosh/application.2019.08.22-01.min.js'></script> <link rel='https://api.w.org/' href='https://www.nosh.com/wp-json/' /><link rel='shortlink' href='https://www.nosh.com/?p=128316' /><meta property="fb:app_id" content="1489097658076473"/><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>  <script src="//use.typekit.net/ywd7mye.js"></script> <script>try{Typekit.load();}catch(e){}</script>  <script type="text/javascript">var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var gptadslots_sync = [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  gads.src = '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();</script>  <script type="text/javascript" src="//partner.googleadservices.com/gampad/google_service.js"></script> <script type="text/javascript">GS_googleAddAdSenseService("ca-pub-3486920729120089");
GS_googleEnableAllServices();</script> <script type="text/javascript">GA_googleAddSlot("ca-pub-3486920729120089", "ShowCoverage_NOSH");</script> <script type="text/javascript">GA_googleFetchAds();</script>  <!--[if IE 9]><link rel="stylesheet" href="/assets/css/application-ie9-1.css"><link rel="stylesheet" href="/assets/css/application-ie9-2.css"><link rel="stylesheet" href="/assets/css/application-ie9-3.css"><link rel="stylesheet" href="/assets/css/application-ie9-4.css"><link rel="stylesheet" href="/assets/css/application-ie9-5.css"> <![endif]--></head><body class="post-template-default single single-post postid-128316 single-format-standard" data-js=""><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" rel="stylesheet"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WMZV9L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WMZV9L');</script> <header class="header"><div class="page-wrapper"><div class="container-fluid"><div class="row"><div class="col-sm-12"><div class="open-menu"> <a class="circle-btn menu" href="#"><span>Open Menu</span></a></div><h1 class="logo"> <a href="https://www.nosh.com"> <span>NOSH Live</span><img class="logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Nosh" data-lazy-src="//d2btcxja5g5zgs.cloudfront.net/assets/images/logo-green-nosh.svg"><noscript><img class="logo-img" src="//d2btcxja5g5zgs.cloudfront.net/assets/images/logo-green-nosh.svg" alt="Nosh"></noscript></a></h1><nav class="navbar"><ul id="menu-main-menu" class="main-nav"><li id="menu-item-35777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="/news"><span>News</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-86507" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/news"><span>All News</span></a><div class="menu-item-description">The full news feed and feature stories.</div></li><li id="menu-item-86390" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/food-wire"><span>Foodwire</span></a><div class="menu-item-description">Product press releases</div></li><li id="menu-item-122741" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/video"><span>Videos</span></a><div class="menu-item-description">Video coverage and interviews</div></li><li id="menu-item-89691" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/supplier-news"><span>Supplier News</span></a><div class="menu-item-description">News from supplier &#038; services companies</div></li><li id="menu-item-86508" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/submit/news"><span>Submit News</span></a><div class="menu-item-description">Submit news or press releases</div></li></ul></div></div></li><li id="menu-item-35779" class="has-flydown has-drop-down more-events menu-item menu-item-type-custom menu-item-object-custom"><a href="/events"><span>Events</span></a></li><li id="menu-item-86388" class="menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="/jobs"><span>Jobs</span></a><div class="drop-down drop-down-preview"><div class="drop-down-inner"> <a href="/jobs"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20184%201'%3E%3C/svg%3E" alt="Industry Job Board" width="184" data-lazy-src="//d2azl42aua8mom.cloudfront.net/assets/images/jobs_flydown_NOSH4.jpg"><noscript><img src="//d2azl42aua8mom.cloudfront.net/assets/images/jobs_flydown_NOSH4.jpg" alt="Industry Job Board" width="184"></noscript></a><p>Food and beverage industry job board powered by NOSH / BevNET. Find qualified candidates today.</p><div class="drop-down-buttons"> <a href="/jobs">Job Listings</a> <a href="/jobs/postjoblisting">Post a Job</a></div></div></div></li><li id="menu-item-35778" class="menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="/education"><span>Education</span></a><div class="drop-down drop-down-preview"><div class="drop-down-inner"> <a href="/education"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20184%201'%3E%3C/svg%3E" alt="Industry Job Board" width="184" data-lazy-src="//d2azl42aua8mom.cloudfront.net/assets/images/education_flydown_NOSH.jpg"><noscript><img src="//d2azl42aua8mom.cloudfront.net/assets/images/education_flydown_NOSH.jpg" alt="Industry Job Board" width="184"></noscript></a><p>NOSH Education is an on-demand, video-based learning tool designed for entrepreneurs and newcomers to the food and beverage industry.</p><div class="drop-down-buttons" style="margin-left: 0px; margin-right: 0px"> <a href="/education">Learn More</a> <a href="/education/tracks">Tracks</a></div></div></div></li><li id="menu-item-104883" class="menu-item menu-item-type-custom menu-item-object-custom has-drop-down"><a href="https://www.tasteradio.com"><span>Podcast</span></a><div class="drop-down drop-down-preview"><div class="drop-down-inner"> <a href="https://www.tasteradio.com" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20184%201'%3E%3C/svg%3E" alt="Taste Radio" width="184" data-lazy-src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg"><noscript><img src="//dg6qn11ynnp6a.cloudfront.net/wp-content/uploads/2017/06/08172359/tasteradio_flydown.jpg" alt="Taste Radio" width="184"></noscript></a><p>BevNET's Taste Radio, the podcast for the beverage, food and beer industries. New episodes every Tuesday.</p><div class="drop-down-buttons"> <a href="https://www.tasteradio.com" target="_blank">Learn More</a> <a href="https://itunes.apple.com/us/podcast/bevnet-podcast/id1109466665?mt=2">iTunes</a></div></div></div></li><li id="menu-item-99155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a href="/marketplace"><span>Marketplace</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-103877" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/marketplace"><span>View Listings</span></a><div class="menu-item-description">Classified ads for the food &#038; beverage industry</div></li><li id="menu-item-103878" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/marketplace/postlisting"><span>Post a Listing</span></a><div class="menu-item-description">Reach our audience today</div></li></ul></div></div></li><li id="menu-item-103876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a><span>Databases</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-103879" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/brands"><span>Food Brands</span></a><div class="menu-item-description">Database of food brands and products</div></li><li id="menu-item-35836" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/supplierfinder"><span>Supplier Finder Database</span></a><div class="menu-item-description">Industry suppliers &#038; service providers</div></li></ul></div></div></li><li id="menu-item-99773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-drop-down has-drop-down-extended"><a><span>More</span></a><div class='drop-down drop-down-extended'><div class='drop-down-inner'><ul class='drop-down-list'><li id="menu-item-99774" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mediakit.bevnet.com/magazine/guides/natural-snack-food-guide/"><span>Natural Snack Food Guide</span></a><div class="menu-item-description">Our annual guide to &#8220;better-for-you&#8221; snacks</div></li><li id="menu-item-91493" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.bevnet.com/bevnetguides/bevnets-supplier-services-guide/"><span>BevNET&#8217;s Supplier &#038; Services Guide</span></a><div class="menu-item-description">Our annual guide to suppliers &#038; service providers</div></li></ul></div></div></li></ul></nav><div class="account-nav pull-right"> <a class="bevnet-logo" href="http://www.bevnet.com">BevNET</a><ul id="menu-header-social" class="social"><li id="menu-item-116068" class="has-flydown has-drop-down more-social social-item newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-116068"><a href="#">Newsletter</a></li><li id="menu-item-116067" class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-116067"><a href="https://business.facebook.com/noshdotcom/">Facebook</a></li><li id="menu-item-116069" class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-116069"><a href="https://twitter.com/noshdotcom">Twitter</a></li><li id="menu-item-35807" class="social-item instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35807"><a href="http://instagram.com/noshdotcom">Instagram</a></li><li id="menu-item-35804" class="social-item youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-35804"><a href="https://www.youtube.com/noshdotcom">YouTube</a></li></ul><div class="user-menu"><div class="user-menu-item item-search"> <a class="search-field-button search-icon nav-icon-btn" href="#" title="Expand Search Field"></a></div><div class="user-menu-item"><div class="account"> <a class="nav-icon-btn user-icon" href="/user/login">Login</a><div class="drop-down"><div class="drop-down-inner"><ul class="drop-down-list"><li><a href="/user/logout">Logout</a></li></ul></div></div></div></div></div></div></div></div></div></div><form class="search-form" action="/search-results" role="search"><div class="search-field icon search page-wrapper"> <a class="icon-clear" href="#"></a> <input class="expanded-search-field" type="text" placeholder="Search" value="" name="q" id="q" /></div></form></header><main class="main" id="main"><div class="page-wrapper"><div class="container-fluid"><div id="banner_top" class="row hidden-sm hidden-xs"><div class="col-md-12"><div class="banner"><div class="adslot" id="ad_ProjectNOSH_970x90" data-dfp="ProjectNOSH_970x90"data-sizes="[[728,90],[970,90],[970,250]]"></div></div></div></div><div class="row inner-page"><div class="col-md-9 col-content"><div class="row"><div class="col-lg-9 col-lg-push-3 col-md-12 col-md-push-0"><div class="content"><div id="post-128316" class="post"><div class="show-container"></div><header class="clearfix"><nav class="breadcrumb hidden-xs hidden-sm"> <a class="breadcrumb-item" href="/">NOSH</a> <a href="https://www.nosh.com/news/headlines/" rel="category tag">Headlines</a> <a href="https://www.nosh.com/top-feature/" rel="category tag">Top Feature</a> <span class="breadcrumb-item active">Misfit Pivots from Juices to Meat To Save the Planet</span></nav><h1 class="post-title">Misfit Pivots from Juices to Meat To Save the Planet</h1><div class="meta"><div class="meta-photo"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Carol Ortenberg" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/headshots/85313878.carolheadshotupdate.jpg"><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/headshots/85313878.carolheadshotupdate.jpg" alt="Carol Ortenberg"></noscript></div> <span class="meta-links"> <a href="https://www.nosh.com/author/cortenberg/" title="Posts by Carol Ortenberg" class="author url fn" rel="author">Carol Ortenberg</a> <time class="updated" datetime="2019-09-26" pubdate>Sep. 26, 2019 at 5:26 PM</time> </span></div><div class="post-share"><div class="post-share-item facebook"> <a onClick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Misfit Pivots from Juices to Meat To Save the Planet | NOSH&amp;p[url]=https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)" style="height: 20px; display: block"></a></div><div class="post-share-item twitter"> <iframe id="twitter-widget-0" scrolling="no" frameborder="0" allowtransparency="true" class="twitter-share-button twitter-share-button-rendered twitter-tweet-button" title="Twitter Tweet Button" src="https://platform.twitter.com/widgets/tweet_button.b7974b8ae7c1ae9cc22c4e8064c094ca.en.html#dnt=false&amp;id=twitter-widget-0&amp;lang=en&amp;original_referer=https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet&amp;size=m&amp;text=Misfit Pivots from Juices to Meat To Save the Planet | NOSH&amp;time=1507051908749&amp;type=share&amp;url=https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet&amp;via=noshdotcom" style="position: static; visibility: visible; width: 60px; height: 20px;" data-url="https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet"></iframe> <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script> </div><div class="post-share-item reddit"> <script type="text/javascript">reddit_title=decodeURIComponent('Misfit Pivots from Juices to Meat To Save the Planet | NOSH')</script> <script type="text/javascript" src="//www.redditstatic.com/button/button1.js?url=https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet&amp;newwindow=1"></script> </div><div class="post-share-item linkedIn"> <a style="display: block; width: 32px; height: 26px;" href="javascript:void(0)" onclick="window.open( 'http://www.linkedin.com/shareArticle?mini=true&url=https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet', 'sharer', 'toolbar=0, status=0, width=626, height=436');return false;" title="Linkedin"> </a></div></div></header><div class="post-content-wrap"><p><img class="aligncenter size-full wp-image-128322" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20350'%3E%3C/svg%3E" alt="" width="700" height="350" data-lazy-srcset="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172132/bevnet_misfit_sausages_fullwidth.jpg 700w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172132/bevnet_misfit_sausages_fullwidth-300x150.jpg 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172132/bevnet_misfit_sausages_fullwidth.jpg" /><noscript><img class="aligncenter size-full wp-image-128322" src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172132/bevnet_misfit_sausages_fullwidth.jpg" alt="" width="700" height="350" srcset="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172132/bevnet_misfit_sausages_fullwidth.jpg 700w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172132/bevnet_misfit_sausages_fullwidth-300x150.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript>It’s time to learn how the sausage gets made. To offer consumers a means to consume more vegetables, while also positively impacting climate change, Misfit Foods has pivoted away from its signature juice line &#8212; and the use of imperfect produce &#8212; and into the meat counter with the launch of a new line of veggie and meat sausages.</p><p>Established in 2014 by Georgetown University graduates Ann Yang and Phil Wong, Misfit was built around the concept of using “ugly” or imperfect produce as the raw ingredients in its cold-press juices. A Chobani incubator graduate and partner of produce distributor Baldor, at its largest the brand was in 150 doors &#8212; including Dig Inn, Whole Foods, Eataly &#8212; in Washington, DC and New York City.</p><div class="banner visible-xs"><div class="adslot" id="ad_ProjectNOSH_300x250" data-dfp="ProjectNOSH_300x250"data-sizes="[[300,250],[300,600]]"></div></div><p>At first the co-founders decided to launch a food product as a second line, but ultimately decided to shutter the juice business due to complexities in that format and what they felt like was a misalignment with the company’s ultimate goals and values.</p><p>“What we really wanted was a product that could match the ambition of our brand and the impact that we wanted to have,” Wong told NOSH. “So we made the choice to focus all of our resources to match that ambition.”</p><p>The sausages launched last month in three varieties &#8212; Kale Citrus Chimichurri, Sweet Potato Andouille and Squash Sweet Italian &#8212; with an MSRP of $7.99 for a 12 oz. pack. Launched on FoodKick (the on-demand arm of Fresh Direct) and in Fairway markets, the sausages are made of 50% humanely-raised, antibiotic-free, hormone-free chicken and 50% vegetables.<img class="aligncenter size-full wp-image-128317" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20350'%3E%3C/svg%3E" alt="" width="700" height="350" data-lazy-srcset="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172121/bevnet_misfit_sausages_fullwidth_2_fixed.jpg 700w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172121/bevnet_misfit_sausages_fullwidth_2_fixed-300x150.jpg 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172121/bevnet_misfit_sausages_fullwidth_2_fixed.jpg" /><noscript><img class="aligncenter size-full wp-image-128317" src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172121/bevnet_misfit_sausages_fullwidth_2_fixed.jpg" alt="" width="700" height="350" srcset="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172121/bevnet_misfit_sausages_fullwidth_2_fixed.jpg 700w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172121/bevnet_misfit_sausages_fullwidth_2_fixed-300x150.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></p><p>So why meat? Wong told NOSH the Misfit team learned that the average American eats 200 pounds of meat a year, and at the same time, livestock accounts for 15% of global greenhouse emissions. When determining where in the meat department to focus, the team chose sausages, a category that Wong said is valued at $8.6 billion and due to grow 8% through 2022.</p><p>“Even though it’s a huge market, there hasn’t been the same level of innovation and change as there has been in categories like patties,” Wong said. “Sausages are a starting point for us.”</p><p>Although the sausages are made with vegetables, they no longer feature the imperfect produce Misfit used in their juices and sourced, in part, via its partnership with Baldor. Although Wong believes the market for imperfect produce is “out there to be had,” the issue, he told NOSH was with consumers’ perception of sausages &#8212; which is largely is that they are made from lesser quality ingredients (exactly how people view imperfect fruits and vegetables). Adding in messaging about why imperfect produce was just as good as regular fruits and veggies, just “added another layer of complexity.”</p><p>“We’re inverting this long standing idiom of ‘how the sausage gets made’ through transparency and certain ingredients,” Wong said.</p><p>Although the team considered launching a fully plant-based product, co-founder Dave Betts told NOSH, they believe that most Americans still want to consume meat. Research showed that while 66% of the Americans have reduced their meat consumption over the last three years, Betts said, only 9% have attempted to go full vegetarian.</p><p>“What that told us was that where the majority of Americans are right now is that they want to eat less meat, but they’re not quite ready for a number of different reasons to fully give it up,” Betts said. “It allows people to reduce their meat consumption significantly, but really doesn’t make people change their behavior in a drastic way.”<img class="aligncenter size-full wp-image-128319" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20350'%3E%3C/svg%3E" alt="" width="700" height="350" data-lazy-srcset="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172126/bevnet_misfit_sausages_fullwidth_3.jpg 700w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172126/bevnet_misfit_sausages_fullwidth_3-300x150.jpg 300w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172126/bevnet_misfit_sausages_fullwidth_3.jpg" /><noscript><img class="aligncenter size-full wp-image-128319" src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172126/bevnet_misfit_sausages_fullwidth_3.jpg" alt="" width="700" height="350" srcset="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172126/bevnet_misfit_sausages_fullwidth_3.jpg 700w, https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172126/bevnet_misfit_sausages_fullwidth_3-300x150.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></noscript>To develop the line, which Misfit achieved in under 8 months, the brand turned to its loyal fan base, which they dubbed The Odd Squad. 800 members strong, the group was sent early prototypes of the line, messaging and marketing to test.</p><p>The sausages are currently produced by a co-packer in Pennsylvania. To support the production development and initial retail launch, the company closed a round of funding last summer from a group of early-stage funds and angel investors including Softmatter, Trail Mix Ventures and Birchbox co-founder Mollie Chen. The company plans to focus on the Northeast for the near future, before expanding the line into other geographies.</p><p>Other changes in recent months include the departure of co-founder Ann Yang, <a href="https://www.tasteradio.com/insider/2019/taste-radio-insider-ep-47-its-time-to-prioritize-your-mental-health/">who has become an advocate for mental health awareness</a>, and Betts moving from the role of employee to co-founder. Although the Misfit of today doesn’t resemble the company started by two college kids, Wong told NOSH the core values and principles remain.</p><p>“There has always been this misfit ethos, that is, the value of difference in food and in life,” Wong said. “I think anyone who goes to the grocery store and sees our product on shelf, will understand the ways in which we are different.”</p><div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div></div><div class="post-tagged-companies"><div class="row"><div class="col-sm-12"><h3 class="sub-title">Tagged Brands (1)</h3></div><div class="col-sm-6 hidden-xs"><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/misfit-foods"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="misfit-pivots-from-juices-to-meat-to-save-the-planet" data-lazy-src="https://projectnosh-images.s3.amazonaws.com/logos/852128026.misfitfoods.jpg" /><noscript><img src="https://projectnosh-images.s3.amazonaws.com/logos/852128026.misfitfoods.jpg" alt="misfit-pivots-from-juices-to-meat-to-save-the-planet" /></noscript></a><div class="company-name-content"><h6><a href="/brands/misfit-foods">Misfit Foods</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://misfitfoods.com/" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/pg/misfitfood/" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/misfitfoods_" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/misfit-foods">Learn More</a></li></ul></div></div><div class="col-xs-12 hidden-sm hidden-md hidden-lg"><div class="companies-slider"><div class="flexslider" data-item-per-row="1"><ul class="slides"><li><div class="post-tagged-companies-item"><div class="tagged-company-name"> <a href="/brands/misfit-foods"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="misfit-pivots-from-juices-to-meat-to-save-the-planet" data-lazy-src="https://projectnosh-images.s3.amazonaws.com/logos/852128026.misfitfoods.jpg" /><noscript><img src="https://projectnosh-images.s3.amazonaws.com/logos/852128026.misfitfoods.jpg" alt="misfit-pivots-from-juices-to-meat-to-save-the-planet" /></noscript></a><div class="company-name-content"><h6><a href="/brands/misfit-foods">Misfit Foods</a></h6><ul class="social"><li class="social-item faicon menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://misfitfoods.com/" title="Website"><i class="fa fa-link"></i>Website</a></li><li class="social-item facebook menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.facebook.com/pg/misfitfood/" title="Recommend on Facebook">Facebook</a></li><li class="social-item twitter menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://twitter.com/misfitfoods_" title="Follow on Twitter">Twitter</a></li></ul></div></div><ul class="list-links"><li><a href="/brands/misfit-foods">Learn More</a></li></ul></div></li></ul></div></div></div></div></div><div class="post-comments"><h3 class="sub-title">Reader Comments</h3><a name="fb_comments"></a><div class="fb-comments" data-href="https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div></div></div></div><div class="col-lg-3 col-lg-pull-9 col-md-12 col-md-pull-0"><div class="post-aside"><div class="aside-block"><h3 class="sub-title">Top news</h3><ul class="media-list"><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="Founder Asprey Steps Down as Bulletproof CEO, Following Year of Turnover" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/27141608/DaveAsprey-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/27141608/DaveAsprey-150x150.jpg" height="60" width="60" alt="Founder Asprey Steps Down as Bulletproof CEO, Following Year of Turnover"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.bevnet.com/news/2019/founder.asprey-steps-down-as-bulletproof-ceo-following-year-of-turnover">Founder Asprey Steps Down as Bulletproof CEO, Following Year of Turnover</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="Misfit Pivots from Juices to Meat To Save the Planet" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172124/bevnet_misfit_sausages_thumbnail-1-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/26172124/bevnet_misfit_sausages_thumbnail-1-150x150.jpg" height="60" width="60" alt="Misfit Pivots from Juices to Meat To Save the Planet"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet">Misfit Pivots from Juices to Meat To Save the Planet</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="Elevator Talk: Unbun is Making Keto and Paleo Bakery Items Accessible" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/25145819/NOSH_ET_Unbun_970-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/25145819/NOSH_ET_Unbun_970-150x150.jpg" height="60" width="60" alt="Elevator Talk: Unbun is Making Keto and Paleo Bakery Items Accessible"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2019/elevator-talk-unbun-is-making-keto-and-paleo-bakery-items-accessible">Elevator Talk: Unbun is Making Keto and Paleo Bakery Items Accessible</a></h5></div></div></li><li class="media-list-item"><div class="post-type-label">SPONSORED POST</div><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="Early Registration Ends Next Month for NOSH Live Winter 2019" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/22164046/N4A1477-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/22164046/N4A1477-150x150.jpg" height="60" width="60" alt="Early Registration Ends Next Month for NOSH Live Winter 2019"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/events/noshlive">Early Registration Ends Next Month for NOSH Live Winter 2019</a></h5></div></div></li><li class="media-list-item"><div class="post-type-label">SPONSORED POST</div><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="Rewatch: How Caulipower Went All In, and Fast" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/21203436/N4A0582-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/21203436/N4A0582-150x150.jpg" height="60" width="60" alt="Rewatch: How Caulipower Went All In, and Fast"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/events/noshlivewinter19/How-Caulipower-Went-All-in-And-Fast">Rewatch: How Caulipower Went All In, and Fast</a></h5></div></div></li></ul><ul class="list-links"><li><a href="/news">All News</a></li><li><a href="/submit/news">Submit News</a></li></ul></div><div class="aside-block"><h3 class="sub-title">Marketplace</h3><ul class="media-list"><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Cask Brewing System Inc V4 Canning System" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/499361035.squarelogo.jpg" /><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/499361035.squarelogo.jpg" alt="Cask Brewing System Inc V4 Canning System" /></noscript></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/marketplace/Cask-Brewing-System-Inc-V4-Canning-System">Cask Brewing System Inc V4 Canning System</a></h5></div></div></li></ul><ul class="list-links"><li><a href="https://www.nosh.com/marketplace/postlisting">Post Listing</a></li><li><a href="https://www.nosh.com/marketplace">All Listings</a></li></ul></div><div class="aside-block"><h3 class="sub-title">Featured Jobs</h3><ul class="media-list"><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="VP/Chief Customer Officer	 - Once Upon A Farm" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/305841290.59dd90600dda4f18bf918a99305f1e19.onceuponafarm.jpg" /><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/305841290.59dd90600dda4f18bf918a99305f1e19.onceuponafarm.jpg" alt="VP/Chief Customer Officer	 - Once Upon A Farm" /></noscript></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/30531-VPChief-Customer-Officer-Once-Upon-A-Farm">VP/Chief Customer Officer	 - Once Upon A Farm</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Sales Executive for NJ Based Food/Beverage Distributor -  Natural Food/Beverage Distributor/Manufacturer" data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt= Natural Food/Beverage Distributor/Manufacturer&w=100&h=100&txttrack=0" /><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt= Natural Food/Beverage Distributor/Manufacturer&w=100&h=100&txttrack=0" alt="Sales Executive for NJ Based Food/Beverage Distributor -  Natural Food/Beverage Distributor/Manufacturer" /></noscript></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/30526-Sales-Executive-for-NJ-Based-FoodBev-Distributor--Natural-FoodBeverage-DistributorManufacturer">Sales Executive for NJ Based Food/Beverage Dist...</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Chief Financial Guru - East Bali Cashews" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/844318244.ebc.logo-2color.jpg" /><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/844318244.ebc.logo-2color.jpg" alt="Chief Financial Guru - East Bali Cashews" /></noscript></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/30525-Chief-Financial-Guru-East-Bali-Cashews">Chief Financial Guru - East Bali Cashews</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Director of Sales - Rising Springs" data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/495647663.sq-rs-logo.jpg" /><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/495647663.sq-rs-logo.jpg" alt="Director of Sales - Rising Springs" /></noscript></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/30515-Director-of-Sales-Rising-Springs">Director of Sales - Rising Springs</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Bilingual Account Specialist - Dallas, TX - Inspira Marketing" data-lazy-src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Inspira Marketing&w=100&h=100&txttrack=0" /><noscript><img src="https://bevnet.imgix.net/~text?txtsize=16&bg=5a5a5a&txtclr=ffffff&txt=Inspira Marketing&w=100&h=100&txttrack=0" alt="Bilingual Account Specialist - Dallas, TX - Inspira Marketing" /></noscript></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/30508-Bilingual-Account-Specialist--Dallas-TX-Inspira-Marketing">Bilingual Account Specialist - Dallas, TX - Ins...</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item-fixed"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="Sales Manager - Midwest Territory - Champignon North America, Inc." data-lazy-src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/397225895.champignon.logo.clean.na.jpg" /><noscript><img src="https://dg6qn11ynnp6a.cloudfront.net/classifieds/images/397225895.champignon.logo.clean.na.jpg" alt="Sales Manager - Midwest Territory - Champignon North America, Inc." /></noscript></div><div class="vertical-center-block-item truncated"><h5 class="media-list-title"><a href="/jobs/30506-Sales-Manager--Midwest-Territory-Champignon-North-America-Inc">Sales Manager - Midwest Territory - Champignon ...</a></h5></div></div></li></ul><ul class="list-links"><li><a href="https://www.nosh.com/jobs/postjoblisting">Post Job</a></li><li><a href="https://www.nosh.com/jobs">All Jobs</a></li></ul></div><div class="aside-block"><h3 class="sub-title">Additional news</h3><ul class="media-list"><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="Watch: How LesserEvil Evolved from Indulgent to Mindful Snacking" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/25182731/LesserEvil_970-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/25182731/LesserEvil_970-150x150.jpg" height="60" width="60" alt="Watch: How LesserEvil Evolved from Indulgent to Mindful Snacking"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2019/watch-how-lesserevil-evolved-from-indulgent-to-mindful-snacking">Watch: How LesserEvil Evolved from Indulgent to Mindful Snacking</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="More Biscuits, Please: Mason Dixie Expands Footprint" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/25175944/Mason-Dixie_970_B-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/25175944/Mason-Dixie_970_B-150x150.jpg" height="60" width="60" alt="More Biscuits, Please: Mason Dixie Expands Footprint"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2019/more-biscuits-please-mason-dixie-expands-footprint">More Biscuits, Please: Mason Dixie Expands Footprint</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="Gallery: Plant-Based Innovations at Expo East" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/24170830/NOSH_Gallery_970-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/24170830/NOSH_Gallery_970-150x150.jpg" height="60" width="60" alt="Gallery: Plant-Based Innovations at Expo East"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2019/gallery-plant-based-innovations-at-expo-east">Gallery: Plant-Based Innovations at Expo East</a></h5></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" height="60" width="60" alt="Watch: Pita Chip Founder’s Bold, Better-for-You Bars" data-lazy-src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/24111536/BeBold_970-150x150.jpg"><noscript><img src="https://d2azl42aua8mom.cloudfront.net/wp-content/uploads/2019/09/24111536/BeBold_970-150x150.jpg" height="60" width="60" alt="Watch: Pita Chip Founder’s Bold, Better-for-You Bars"></noscript></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2019/watch-pita-chip-founders-bold-better-for-you-bars">Watch: Pita Chip Founder’s Bold, Better-for-You Bars</a></h5></div></div></li></ul><ul class="list-links"><li><a href="https://www.nosh.com">See All News</a></li></ul></div></div></div></div></div><aside class="col-md-3 col-aside"><div class="aside-block"> <a href="https://www.nosh.com/jobs" class="pull-right aside-block-link">View All Jobs </a><h3 class="sub-title">Jobs</h3><ul class="media-list"><li class="media-list-item"><h5 class="media-list-title"><a href="/jobs/30531-VPChief-Customer-Officer-Once-Upon-A-Farm">VP/Chief Customer Officer	 - Once Upon A Farm</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="/jobs/30528-Winemaker-Odell-Brewing-Company">Winemaker - Odell Brewing Company</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="/jobs/30526-Sales-Executive-for-NJ-Based-FoodBev-Distributor--Natural-FoodBeverage-DistributorManufacturer">Sales Executive for NJ Based Food/Beverage Distributor -  Natural Food/Beverage Distributor/Manufacturer</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="/jobs/30525-Chief-Financial-Guru-East-Bali-Cashews">Chief Financial Guru - East Bali Cashews</a></h5></li></ul> <a class="main-btn main-btn-transparent" href="https://www.nosh.com/jobs/PostJobListing">Post Job</a></div> <a href="/newsletter" class="btn btn-block btn-orange"> <span class="btn-icon"></span> <span class="separator"></span> <span>Subscribe to Our Daily Newsletter</span> </a><div class="banner hidden-xs"><div class="adslot" id="ad_ProjectNOSH_300x600" data-dfp="ProjectNOSH_300x600"data-sizes="[[300,250],[300,600]]"></div></div><div class="aside-block b-tab"> <a href="/news" class="pull-right aside-block-link">All News</a><h3 class="sub-title">Recent Articles</h3><div class="tag-nav"><ul class="sub-nav hidden-xs hidden-sm"><li class="sub-nav-item"> <a class="sub-nav-link b-tab-link active" href="#news-featured">Features</a></li><li class="sub-nav-item"> <a class="sub-nav-link b-tab-link " href="#news-food">Food Wire</a></li><li class="sub-nav-item"> <a class="sub-nav-link b-tab-link" href="#news-supplier">Supplier News</a></li></ul><div class="sub-nav-mobile hidden-md hidden-lg"><div class="label-nav">View</div><div class="btn-group"> <button type="button" class="btn btn-default dropdown-toggle b-tab-link-button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Features</button><ul class="dropdown-menu"><li><a class="b-tab-link active" href="#news-featured">Features</a></li><li><a class="b-tab-link " href="#news-food">Food Wire</a></li><li><a class="b-tab-link" href="#news-supplier">Supplier News</a></li></ul></div></div></div><ul id="news-featured" class="media-list b-tab-content active"><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.bevnet.com/news/2019/founder.asprey-steps-down-as-bulletproof-ceo-following-year-of-turnover">Founder Asprey Steps Down as Bulletproof CEO, Following Year of Turnover</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2019/misfit-pivots-from-juices-to-meat-to-save-the-planet">Misfit Pivots from Juices to Meat To Save the Planet</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2019/elevator-talk-unbun-is-making-keto-and-paleo-bakery-items-accessible">Elevator Talk: Unbun is Making Keto and Paleo Bakery Items Accessible</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2019/watch-how-lesserevil-evolved-from-indulgent-to-mindful-snacking">Watch: How LesserEvil Evolved from Indulgent to Mindful Snacking</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/news/2019/more-biscuits-please-mason-dixie-expands-footprint">More Biscuits, Please: Mason Dixie Expands Footprint</a></h5></li></ul><ul id="news-food" class="media-list b-tab-content "><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/food-wire/2019/laura-chenel-limited-edition-cranberry-medallion-returns-for-the-holidays/">Laura Chenel Limited-Edition Cranberry Medallion Returns for the Holidays</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/food-wire/2019/smart-baking-company-debuts-new-smartcake-flavor-vanilla-latte/">Smart Baking Company Debuts New Smartcake Flavor, Vanilla Latte</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/food-wire/2019/real-food-from-the-ground-up-launches-butternut-squash-crackers/">Real Food From The Ground Up Launches Butternut Squash Crackers</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/food-wire/2019/hummus-pods-adds-new-retailers-new-flavors/">Hummus Pods Adds New Retailers, New Flavors</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/food-wire/2019/perfectly-posh-introduces-new-knosh-vanity-supplement-line/">Perfectly Posh Introduces New Knosh Vanity Supplement Line</a></h5></li></ul><ul id="news-supplier" class="media-list b-tab-content"><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/supplier-news/2019/synergy-flavors-launches-dairy-by-nature/">Synergy Flavors Launches Dairy By Nature</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/supplier-news/2019/clean-marine-sourced-tripeptide-collagen-hits-u-s-market/">Clean Marine-Sourced Tripeptide Collagen Hits U.S. Market</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/supplier-news/2019/equinom-beefs-up-plant-based-meat-products-with-non-gmo-seeds/">Equinom Beefs up Plant-Based Meat Products with Non-GMO Seeds</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/supplier-news/2019/jpg-announces-greenhouse-team-to-focus-on-plant-based-protein-market/">JPG Announces &#8220;Greenhouse&#8221; Team to Focus on Plant-Based Protein Market</a></h5></li><li class="media-list-item"><h5 class="media-list-title"><a href="https://www.nosh.com/supplier-news/2019/chaucer-to-unveil-new-branding-at-ift-expo/">Chaucer to Unveil New Branding at IFT Expo</a></h5></li></ul> <a href="/submit/news" class="main-btn main-btn-transparent">Submit News</a></div><div class="aside-block aside-block-events"><h3 class="sub-title">Events</h3><ul class="media-list"><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <a href="http://www.nosh.com/events/noshlivewinter19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%201'%3E%3C/svg%3E" width="80" alt="NOSH Live Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/523771563.nl.ca.300-update.2..1..jpg" /><noscript><img src="//site-images.s3.amazonaws.com/events/523771563.nl.ca.300-update.2..1..jpg" width="80" alt="NOSH Live Winter 2019" /></noscript></a></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="http://www.nosh.com/events/noshlivewinter19">NOSH Live Winter 2019</a></h5><p class="media-list-text">Santa Monica, CA / <time datetime="2019-12-04-">Dec. 4+5, 2019</time><br><a class="aside-block-link" href="https://app.bevnet.com/Event/noshlivewinter19/Register">Early Registration Open >></a></p></div></div></li><li class="media-list-item"><div class="vertical-center-block"><div class="vertical-center-block-item"> <a href="https://www.bevnet.com/events/cannabisforumwinter19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%201'%3E%3C/svg%3E" width="80" alt="Cannabis Forum Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" /><noscript><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" width="80" alt="Cannabis Forum Winter 2019" /></noscript></a></div><div class="vertical-center-block-item"><h5 class="media-list-title"><a href="https://www.bevnet.com/events/cannabisforumwinter19">Cannabis Forum Winter 2019</a></h5><p class="media-list-text">Santa Monica, CA / <time datetime="2019-12-06-">December 6th, 2019</time><br><a class="aside-block-link" href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now >></a></p></div></div></li></ul></div></aside></div></div></div></main><footer class="footer"><div class="footer-links"><div class="page-wrapper"><div class="container-fluid"><div class="row"><div class="col-sm-9 col-content"><div class="row"><nav class="col-nav col-sm-3"><h6 class="nav-title hidden-sm hidden-md hidden-lg">Contact</h6><ul id="menu-footer-helpful-links" class="nav"><li id="menu-item-35790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35790"><a href="/about">About Us</a></li><li id="menu-item-35791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35791"><a href="/about/contact">Contact Us</a></li><li id="menu-item-35793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35793"><a href="/advertise">Advertise/Sponsor</a></li></ul></nav><nav class="col-nav col-sm-3"><h6 class="nav-title hidden-sm hidden-md hidden-lg">Resources</h6><ul id="menu-footer-resources" class="nav"><li id="menu-item-35798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35798"><a href="http://www.bevnet.com">BevNET.com</a></li><li id="menu-item-104755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104755"><a href="https://www.tasteradio.com">Taste Radio Podcast</a></li><li id="menu-item-104754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104754"><a href="https://www.projectnosh.com/jobs">Food Industry Jobs</a></li><li id="menu-item-35799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35799"><a href="http://www.bevnet.com/jobs">Beverage Industry Jobs</a></li><li id="menu-item-35800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35800"><a href="http://www.brewbound.com">Brewbound</a></li><li id="menu-item-86509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86509"><a href="http://www.brewbound.com/jobs">Craft Beer Jobs</a></li></ul></nav><nav class="col-nav col-sm-3"><h6 class="nav-title hidden-sm hidden-md hidden-lg">Navigate</h6><ul id="menu-footer-navigate" class="nav"><li id="menu-item-35786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35786"><a href="/news">News</a></li><li id="menu-item-35788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35788"><a href="/events">Events</a></li><li id="menu-item-35789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35789"><a href="/jobs">Jobs</a></li><li id="menu-item-35787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35787"><a href="/education">Education</a></li><li id="menu-item-86510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86510"><a href="/supplierfinder">Supplier Finder</a></li></ul></nav></div></div><div class="col-sm-3 col-aside"><div class="footer-logo">Nosh</div><div class="footer-social-links"><ul id="menu-footer-connect" class="nav"><li id="menu-item-35794" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-35794"><a href="https://www.facebook.com/noshdotcom">Facebook</a></li><li id="menu-item-35795" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-35795"><a href="https://twitter.com/noshdotcom">Twitter</a></li><li id="menu-item-35797" class="instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-35797"><a href="http://instagram.com/noshdotcom">Instagram</a></li><li id="menu-item-116326" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-116326"><a href="http://www.youtube.com/noshdotcom">Youtube</a></li></ul></div></div></div></div></div></div><div class="footer-copyright"><div class="page-wrapper"><div class="container-fluid"><div class="row"><div class="col-sm-12">All rights reserved (<a href="https://www.nosh.com/terms-useprivacy-policy/">Terms / Privacy Policy</a>) &copy; 2015 - 2019 Published by BevNET.com, Inc.</div></div></div></div></div></footer> <!--[if lt IE 8]><p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var pps_options_object = {"scroll_up":""}; /* ]]> */</script> <script type='text/javascript' src='https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/paged-post-slider/paged-post.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.1","filepath":"C:\\inetpub\\wwwroot\\Nosh-wordpress\\wp-content\\plugins\\social-warfare-pro\\social-warfare-pro.php","license_key":true,"is_registered":true},"pro"],"post_id":"128316","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript' src='https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script> <script type='text/javascript' src='https://d2azl42aua8mom.cloudfront.net/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://d2azl42aua8mom.cloudfront.net/wp-includes/js/wp-embed.min.js'></script> <script type="text/javascript">var swp_nonce = "34e48b5c36";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1489097658076473&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            imgs = mutation.addedNodes[i].getElementsByTagName('img');
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            if ( 0 === imgs.length && 0 === iframes.length && 0 === rocket_lazy.length ) {
                                return;
                            }

                            lazyLoadInstance.update();
                        }
                    } );
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://d2azl42aua8mom.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <div id="body_bottom"><div class="ad ad-mobile-bottom visible-xs"><div class="adslot" id="ad_ProjectNOSH_Mobile_320x50" data-dfp="ProjectNOSH_Mobile_320x50" style="width: 320px; height: 50px;"></div></div><div class="header-flydown flydown-events drop-down drop-down-preview"><div class="drop-down-inner"><div class="event-item"><figure class="ill"> <a href="http://www.nosh.com/events/noshlivewinter19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="NOSH Live Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/523771563.nl.ca.300-update.2..1..jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/523771563.nl.ca.300-update.2..1..jpg" width="212" alt="NOSH Live Winter 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="http://www.nosh.com/events/noshlivewinter19">NOSH Live Winter 2019</a></div><p>Santa Monica, CA / Dec. 4+5, 2019</p> <a href="https://app.bevnet.com/Event/noshlivewinter19/Register">Early Registration Open</a></div></div><div class="event-item"><figure class="ill"> <a href="https://www.bevnet.com/events/cannabisforumwinter19"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20212%201'%3E%3C/svg%3E" width="212" alt="Cannabis Forum Winter 2019" data-lazy-src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg"><noscript><img src="//site-images.s3.amazonaws.com/events/68059664.cf.ca.300.jpg" width="212" alt="Cannabis Forum Winter 2019"></noscript></a></figure><div class="description"><div class="description-title"><a href="https://www.bevnet.com/events/cannabisforumwinter19">Cannabis Forum Winter 2019</a></div><p>Santa Monica, CA / December 6th, 2019</p> <a href="https://app.bevnet.com/event/cannabisforumwinter19/register">Register Now</a></div></div><div class="drop-down-buttons"> <a href="https://www.nosh.com/events">All Events</a> <a href="https://mediakit.bevnet.com/events">Sponsorship</a> <a href="https://www.nosh.com/events/pastevents">Past Events</a></div></div></div><div class="header-flydown flydown-social drop-down drop-down-preview"><div class="drop-down-inner"><h4 class="newsletter-title">Free E-Newsletters:</h4><form class="newsletter-ajax" action=""><div class="checkbox"> <input type="checkbox" id="checkbox-1" name="BevNETNewsletter" value="true" checked=""> <label for="checkbox-1"><strong>NOSH</strong></label></div><div class="checkbox"> <input type="checkbox" id="checkbox-2" name="FBUNewsletter" value="true" checked=""> <label for="checkbox-2"><strong>BevNET Daily</strong></label></div><div class="checkbox"> <input type="checkbox" id="checkbox-3" name="BrewboundNewsletter" value="true"> <label for="checkbox-3"><strong>Brewbound.com</strong></label></div> <input type="email" placeholder="Your email address" name="Email"> <input type="submit" class="btn btn-success" value="Sign Up"></form></div></div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1569621049 -->